H9 + ES-5 midi bypass toggle acting strangely!

Home Forums Products Stompboxes H9 + ES-5 midi bypass toggle acting strangely!

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #114959
      alexkemp
      Member

      I searched around and saw different questions/answers on midi bypass with H9, but I didn’t see anyone who had this particular problem…

       

      I’m using an ES- 5, and assigning the MUTE button to send a midi CC command to toggle the active/bypass state on my H9. I’ve used cc#81 – not for any good reason but whatever 🙂

       

      the problem- it takes TWO TAPS to switch the state of the H9! whaaa? very weird. One press will activate it, then the next press does nothing, and then the next will bypass it, and the next does nothing, etc.

       

      Any one else have this issue? Or have a fix?

       

      Thanks!

      Show More...
      Show Less...
    • #150158
      daviddb
      Member

      I had issues with this when I had an ES-5 and with my HX effects.  I’ve changed it to use PC messages to turn on and off and it works great now – you can assign a PC message to the bypass function in the MIDI section of the control app.

    • #150159
      nickrose
      Moderator
      Eventide Staff
      alexkemp wrote:

      the problem- it takes TWO TAPS to switch the state of the H9! whaaa? very weird. One press will activate it, then the next press does nothing, and then the next will bypass it, and the next does nothing, etc.

      It sounds as if you are using the switch in toggle mode, so it first sends an ON and next sends an OFF. The ON will toggle the bypass status on the H9, the OFF will do nothing.

      I'm not an ES-5 expert, but on looking at the manual, you should be able to set the switch to MOMENTARY mode (set MOD to MOM under ASSIGN) – this should solve the problem.

       

Viewing 2 reply threads
  • You must be logged in to reply to this topic.