H9 firmware update crash

Home Forums Products Stompboxes H9 firmware update crash

  • This topic is empty.
Viewing 7 reply threads
  • Author
    Posts
    • #113439
      jumikael
      Participant

      Hello hello,

      I just bought a slighly used H9. It was working fine, and I was already happy with it.

      Then, I decided to try to use the H9 control on my windows computer. It asked me for an update, and I said "ok". Then I wait, I wait, and in the end, when I'm back after a walk outside, the H9 had turned itself off (I wait 10 minutes just to be sure). Well ok, I try to turn it on, but then it says "UPDATE", and quickly after that it says "ERASE", "WRITE" and then it would turn itself off again or it would only show an "I or a T".

      The H9 control doesn't recognize the H9 anymore (but one time, holding a switch before powering up it was recognised again, I don't know how I did that), and the H9 doesn't work anymore. I'm pretty sure I did nothing wrong.

      Is there a way to debug that ? I'm really feeling bad right now, because the H9 is a wonderful device, but it's also a lot of $$$.

      I made videos of the problem :

      https://www.youtube.com/watch?v=VTPqBEU8_Z4

      https://www.youtube.com/watch?v=CLeF7_ZVCu8

      Please help !

      Julien

    • #125573
      gkellum
      Member

      Could you copy and paste your forum post into an email to support@eventide.com.  We have an alternative update mechanism we can send you, but we'll do that via email.  Also, in your email to support could you let us know when you start up your H9 does it start up immediately, or is there a 10 second lag until everything seems ready?

    • #125574
      jumikael
      Participant

      Thank you for answering so quickly ! I just sent an email to support@eventide.com, but didn't mention the fact that indeed, there is a 10 second lag until everything seems ready. Should I send the mail once again mentioning that too ?

    • #136296
      gkellum
      Member

      No, don't worry about it.  That mail will eventually end up with me anyway.  I'll keep that in mind.  Thanks.

    • #136297
      jumikael
      Participant

      Ok, thank you very much. Guess there's still hope 🙂

      I'll be waiting for an answer to my email then !

    • #136303
      jumikael
      Participant

      Hello hello,

      Just to say that I received an email with instructions to update the H9 with the files you gave me.

      … And it worked, so now I can now enjoy my H9 !
      Many many thanks to you, it's always nice to have quick answers and good support when needed 🙂

      (so to anyone who has the same problem : fear nothing, your H9 is not dead yet 😉 )

      Regards,

      Julien-Michael
      Show More...

      Show Less...
    • #136304
      gkellum
      Member

      Thanks for letting us know.  I'm glad that what we sent you worked as expected.

    • #143287
      jarred
      Member

      gkellum, I am having this exact same issue.  Are you able to help me out with the same solution?  I was dumb and didn’t backup my presets before updating, so if there is anyway to keep them and get it running that would be incredible.

      • #143289
        gkellum
        Member
        jarred wrote:

        gkellum, I am having this exact same issue.  Are you able to help me out with the same solution?  I was dumb and didn't backup my presets before updating, so if there is anyway to keep them and get it running that would be incredible.

        I replied to a similar post you made on another thread.  As I mentioned there, please send an email to support@eventide.com and let us know what kind of computer(s) you have access to, i.e. Mac or Windows.  We can send you an alternative software updater.  Most likely you will not lose your presets.

Viewing 7 reply threads
  • The topic ‘H9 firmware update crash’ is closed to new replies.