H9 Help! Can’t Select “No mapping” on Aux Switch Mappings 5.4.1.7 iOS12

Home Forums Products Stompboxes H9 Help! Can’t Select “No mapping” on Aux Switch Mappings 5.4.1.7 iOS12

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #150265
      bohan
      Moderator
      Eventide Staff
      stereo66 wrote:

      In trying to fix this I now have numerous things set for "Sw1" and no way to disable them.

      Hi, I just tested it on my iPad with iOS 12. I can select "No Mapping". You need to scroll the options wheel slowly. You should be able to choose "No Mappings".

      BTW, you can also set Aux Switch mappings on the unit. You can go to the setting mode by pressing and holding the right footswitch and the HOTKNOB.

      • #150267
        stereo66
        Member

        [/quote]

        Hi, I just tested it on my iPad with iOS 12. I can select “No Mapping”. You need to scroll the options wheel slowly. You should be able to choose “No Mappings”.

        BTW, you can also set Aux Switch mappings on the unit. You can go to the setting mode by pressing and holding the right footswitch and the HOTKNOB.

        [/quote]

        Thanks for the reply. It would not let me select “No Mappings” for any of the settings. I tried slow, rebooted everything.

        I’ll try to see if I can clear it on the pedal itself.

        Thanks!

         

         

        Show More...

         

        Show Less...
    • #114985
      stereo66
      Member

      Hi, I’m not sure if this is a bug or what is going on.

      I can’t assign the aux switch mappings to “No Mapping.” It will let me select any of the other options.

      In trying to fix this I now have numerous things set for “Sw1” and no way to disable them.

      Thanks!

       

       

    • #150273
      stereo66
      Member

      Ok, it seems that if I select very slowly(as you suggested) and let go just before it gets to “no mapping” it will select this on ios12. It seems like the issue is that the UI for the scrolling has changed and it “bounces back” to “foot switch 1” if I scroll all the way up to “no mapping”.

      I am trying to set a footswitch to switch between H9 effect on and bypass.(with the kill dry enabled)

      Settings are:

      • “Bypass” set to Sw1
      • “Bypass Enabled” – Yes
      • “Bypass Mode” – DSP
      • “Kill Dry Audio” – Yes

      The footswitch now does not do anything. Yesterday when I had multiple things mapped to Sw1 it would switch the bypass but only about 50% of the time.

      Any ideas?

      Thanks!

       

       

       

       

       

    • #150277
      stereo66
      Member

      It looks like iOS12 or the most recent firmware is just not working right for me. I had several “communication error” windows pop up on my phone. Sometimes I can select things and sometimes it won’t allow it. Also, I’m seeing the app revert to the old settings or settings that show as “saved” are not actually active. Restarting the pedals or H9 Control doesn’t seem to help.

       

       

Viewing 3 reply threads
  • You must be logged in to reply to this topic.