H9 losing ribbon/expression parameters shortly after saving

Home Forums Products Stompboxes H9 losing ribbon/expression parameters shortly after saving

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #111396
      Boynigel
      Participant

      H9 newbie here.  first i define my expression pedal parameters w/the ribbon strip via ipad.  i can see the light circles around the knobs and i can make them move w/my expression pedal.  then i save.  no matter whether i save directly to the H9 or the H9 app, either way the expression pedal parameters disappear every time.  i'll go to another patch and when i come back- GONE.  i'll move my expresion pedal- nothing.  then when i look on the screen, the light circles are gone too.  i don't get it.

    • #125415
      gkellum
      Member

      I just tested the expression pedal programming out with the latest version of H9 Control (v1.3.2) on an iPad, and I didn't have any problems.  Here's a video showing how this functionality is intended to work: 

    • #125426
      gkellum
      Member

      Were you able to figure this out?  Was the video any help?  One thing that occurred to us was that maybe you didn't know that there is a distinction between loading a preset from H9 Control to the H9 and having it in the H9 in memory at position 0 and actually saving it.  When you select a preset in H9 Control, it sends it over to the H9 and it appears on the H9 as being at position 0.  This position 0 means that it is in memory and has not been saved to any particular position on the H9.  When you hit the save button in H9 Control, it asks you where you want to save it, and if you choose to save it on the H9 itself it will ask you what preset position to save it to.  If you want to save your expression pedal mappings, this is what you're going to want to do…

    • #125441
      Boynigel
      Participant

      i've been working back to back double shifts at work and have not had a chance to try.  hopefully by this weekend i'll know for sure.  thanks

    • #125444
      Boynigel
      Participant

      while it appears i can save presets and expression pedal parameters successfully now, some new strangeness is happening.  here's an example:  i program my mix knob via the ribbon strip to go from a value of 0 to 99.  when i drag my finger across the ribbon, it works fine as i can move the mix between said parameters.  BUT  when i take over with my expression pedal, it only lets me go as high as 72!  how high my expression pedal goes seems to be percentage-based because on another patch that has the max value as 82, the expression pedal only goes to 49.  see the pattern?  i did the simple exp pedal calibration as per the manual, and my expression pedal is an Eventide recommended Ernie Ball VP Jr. 25K pedal.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.