H9 Mac Desktop App Issues – Presets Flash on Screen

Home Forums Products Stompboxes H9 Mac Desktop App Issues – Presets Flash on Screen

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #111894
      LVC
      Member

      I have been having this issue for a while when using the Mac desktop app for the H9.

      When I select a preset I want to edit the preset goes crazy — the different parameters start flashing and the settings keep changing like they are being controlled by a random modifier.  This happens across the board.

      For example if I select a preset in the phaser algorithm — at first it behaves normally  — after a few seconds the parameters start flashing and the settings on the parameters start moving randomly.

      This does not happen on the IOS app.

      I am running the latest OS software on my mac. 

      One more thing — I was trying to purchase a new algorithm (compressor) through the desktop and got denied from Amazon (invalid request)

      Any ideas — suggestions (i.e. known conflicts) would be helpful.

    • #126629
      gkellum
      Member

      LVC:

      One more thing — I was trying to purchase a new algorithm (compressor) through the desktop and got denied from Amazon (invalid request)

      This should be fixed now.  Sorry there was a problem on our server…

      LVC:

      For example if I select a preset in the phaser algorithm — at first it behaves normally  — after a few seconds the parameters start flashing and the settings on the parameters start moving randomly.

      This does not happen on the IOS app.

      Hm… I've never seen this problem before or heard of it.  What version of H9 Control are you using? The latest is v1.6.0.  (You can find the version number under Settings / About.)  And are you connecting to your H9 via USB or Bluetooth?  Could anything else be affecting your H9 while you're doing this?  Do you have anything sending MIDI to it?  Maybe you have a DAW open that is also sending data to your H9?

      Show More...
      Show Less...
    • #126630
      LVC
      Member

      The latest version and connecting via usb cable.  I have not tried BT with the desktop yet — whill try that tonight when I get home.

    • #126631
      LVC
      Member

      Regarding DAW — no nothing else is opened.  I even restarted computer.

      I even tried to reinstall firmware and it would not reinstall — got an error message (time out after 5 tries)

      The thing is the connection is made — it is not the cable (tried another) and I am connecting directly to the mac (no hub)

      I can create preset lists, download presets to the H9 etc — things go nuts when I just select a preset and either leave it or try to edit it.

    • #137305
      gkellum
      Member

      Alright, well, let us know if you see the same behavior when connecting via Bluetooth.  I'm scratching my head as to what could cause this sort of behavior, and that could be a helpful clue…  Also, are you powering your H9 with the Eventide power supply? It's always good to ask how a unit is being powered, as under powering a unit can cause really strange problems…

    • #137306
      LVC
      Member

      No issues with Desktop when I connect with Bluetooth.  Everything works perfect.

      I am now suspecting that their is a conflict with another usb midi driver.  The only other midi drivers I can think of that I have loaded on my computer are:

      Fractal audio – for Axe-FX software and updater

      M-1 audio

      At this point — I am not going to uninstall all my midi/usb programs (being used or not) – as long as it works via blue tooth on my desktop I am good to go.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.