H9 Max – won’t update + no algo errors

Home Forums Products Stompboxes H9 Max – won’t update + no algo errors

Tagged: ,

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #114099
      Shadow Puppets
      Member

      Hi…new H9 max user here. I’ve just built my board today…Boss ES8 equipped, attempting to control the H9, Strymon Timeline and Strymon Big Sky with midi. All powered from a Strymon Zuma (500ma from each outlet – using a reverse polarity cable for the H9).

      First time I plugged it in everything appeared to be working fine, but then I attempted to update the H9 via the app/Bluetooth, which just came up with an error saying communication was failing to the H9. At this point the H9 just had the word Erase on the screen and you couldn’t do anything until I powered down and restarted.

      When I restarted the H9 read “no algos” and appeared to be empty. I did a factory reset which put it back to normal.

      I then powered down my board, and came back to use it a couple of hours later…switched it on and again it said “no algos”.

      So I have two/three questions:

      1) why wouldn’t the update work?
      2) is my unit broken?
      3) is it something to do with midi or power issues?

      Thanks in advance for any help you might be able to offer.

    • #146047
      nickrose
      Moderator
      Eventide Staff

      It's hard to know what happened. But, do note that we STRONGLY advise people to use the supplied power supply and do not warranty units that are used with other supplies.

      In particular, weak supplies can cause problem during upgrades, just when reliability is most important.

      I would suggest that you repeat the operation with the Eventide power supply. You can usually get rid of the corruption that causes the "No algs" message by performing an "update purchases" operation on H9 Control.

       

    • #146048
      Shadow Puppets
      Member

      You don’t warranty pedals that are used with other power supplies…I assume that means you don’t warranty many pedals at all then?

      The Strymon Zuma is certainly not underpowered…it’s 500ma per output. That matches the spec you require in your spec sheets/manual?

    • #146049
      Shadow Puppets
      Member

      Sorry if that last message came across as sharp…I’ve had a long day!

      Are you saying that if I connect the H9 power supply to do the update, that should work, and then I can use the Zuma for general operation? (Albeit without warranty)

      The Zuma is advertised, as are the Voodoo Labs supplies, as being more than capable of running the H9.

      • #146050
        nickrose
        Moderator
        Eventide Staff
        Shadow Puppets wrote:
        Are you saying that if I connect the H9 power supply to do the update, that should work

        I am.

        Shadow Puppets wrote:
        The Zuma is advertised, as are the Voodoo Labs supplies, as being more than capable of running the H9.

        I really cannot speak for other people's advertising – you must take this up with them.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.