H9 not recognised by H9 control

Home Forums Products Stompboxes H9 not recognised by H9 control

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #112088
      jimification
      Participant

      Hi, I am not great at computers but have previously managed to update space and modfactor by usb. Now have H9, and cannot make h9 control recognise the pedal. Tried several leads, it is not happening. Windows 8. Any help would be much appreciated, it is driving me mad.

    • #126995
      gkellum
      Member

      Well, there's a section in the H9 Control manual that deals with connectivity problems. Could you please read through the section on connecting on Windows to an H9 via USB?

      http://ftp.eventide.com/ljdl/www/H9ControlUG/H9ControlManual_ConnectingOnWindows.html#Windows_via_USB

      One thing the manual doesn't mention which can sometimes also help is just restarting the computer… And another option would be to get a Bluetooth dongle and connect over Bluetooth instead, although it can be tricky on Windows to find a Bluetooth dongle that works. This thread has some advice on that:

      http://forum.eventide.com/cs/forums/t/9753.aspx

    • #126996
      jimification
      Participant

      Hi, thanks for the speedy advice. I checked through that and found device manager saw an H9 but had a yellow exclamation mark next to it. Clicking it told me there was no driver installed. Clicking 'find driver' or updaste driver, forget which, it looked for a while but couldn't. Any more thoughts gratefully received, many thanks

      geoff

    • #137635
      gkellum
      Member

      Well, the H9 just uses the standard Windows USB Audio Device driver. Windows should just recognize it as a MIDI device and use this driver for it. If you haven't tried so already, you should try connecting it to a different USB port. Windows will rescan it if you plug it into a different port. If you try this and it still isn't recognized correctly, I'll have to talk to one of my colleagues about the problem who's been more on the front lines so to speak of Windows device connectivity problems.

    • #137637
      jimification
      Participant

      Hi again, tried in different port, exactly the same. Windows is not recognising it as a midi device but 'other device'. It knows it is an h9, still has h9 with an exclamation n mark and 'no driver installed'.

    • #137649
      gkellum
      Member

      Hm. Well, when we've encountered that problem in the past, it's only shown up on Windows 7 and Windows 8 computers, but we have found that if we reprogram the H9's USB chip the problem will go away. But unfortunately, you'll have to send your H9 in to us for us to reprogram its USB chip. If you'd like to do that, please send an email to support@eventide.com, and we'll get the ball rolling on that.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.