H9 Pedal shuts down while paired with iOS Control App

Home Forums Products Stompboxes H9 Pedal shuts down while paired with iOS Control App

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #116595
      fanetinfo
      Participant

      I own an H9 Max and an H9 Core pedals. Today, while browsing and sampling algorithms and presets on my iPad, my H9 Core pedal crashed (i.e., shut down).  This happened many times repeatedly and continuously after I rebooted the pedal, rebooted the iPad, and re-paired the Bluetooth connection between the two devices.  It happened in instances 1.) while browsing presets and 2.) while copying presets from the control app.  When I tried to copy a 99 preset file, the pedal would crash after loading 62 presets.  In two instances I could copy the original 25 presets from the original Core file saved in the Control App.  After rebooting everything again I was able to load a 99 preset file, but I am not confident that the Bluetooth connection is working properly with the latest firmware.  I have not troubleshot against the H9 Max pedal, but I believe I only have this problem with the Core pedal, or it could be the firmware.

      Relevant information is listed below.

      Please advise.

       

      Thank you,

      Frank Antalec

       

      H9 Max (H9-16xxx)

      H9 Core (H9-34xxx)

      iPad 6th Generation  iOS 14.6

      Show More...

      iOS H9 Control App v.3.7.4

      H9 firmware v. 5.8.5 [1]

      Show Less...
    • #158316
      nickrose
      Moderator
      Eventide Staff

      Sorry you are having trouble.

      Obviously, it could be almost anything, but most likely is a power supply issue or a bad connection. Things to try:

      1) Make sure you are using the Eventide power supply.

      2) Swap the power supply connections between the two units.

      3) Wiggle the power supply connection to the H9 when powered up to be sure it is not loose.

      4) Tap the H9 when powered up to see if it has any internal bad connections.

       

       

    • #158317
      fanetinfo
      Participant

      I am pretty certain it is not a power supply issue.  Today I tested out the H9 Max and it did not show any of the issues I am having with the H9 Core.  I have been using  Eventide power supplies that came with units on both the Max and Core.   I swapped power supplies and the Core worked fine for about half hour when it shut down on its own even when not connected to control app.  One time when the Core was not connected to Control App I was scrolling through presets and the pedal got hung up with ALL LIGHTS flashing.

      Things I tried to fix problem:

      1.) Swapped power supplies (and everything else on your list)

      2.) Performed System pedal reboot. (no change)

      3.) Performed Factory pedal reboot (no change)

      4.) Re-paired BlueTooth

      5.) Hard iPad Reboot

      6.) Deleted and redownloaded H9 Control App

      7.) Reinstalled latest firmware to H9 Core

      Show More...

      All this and the H9 Core works for a bit before either freezing or shutting down when not connected, or when connected to Control App if I select something like Shimmer Algorithm it immediately freezes or shuts down.

      FYI: I bought this H9 Core in Aug. 2019 and because of life situations have not had time to use it.  I only powered up the pedal maybe 4 – 5 times. The pedal has not been used or abused in fact it has been sitting in its box for nearly 2 years.  I recall having connection issues the first time using it, I didn’t think much about it then because on the forum other users were having connection issues and I thought a software update may fix connection problems. Now finally getting back to using the pedal I am frustrated that I am not able to use it.  I hope this problem can be resolved easily.  I live locally to you, if this will expedite any solution.

      Thank you.

       

       

       

      Show Less...
    • #158318
      fanetinfo
      Participant

      FYI: In addtion to my comments in my last reply:

      I really think the problem is Bluetooth related, because when I was writing the last reply the pedal was on for about half hour with no freeze or shutdown. (Although no guitar was connected) And it had not been connected to Bluetooth since it was turned on.  When I finished the first forum reply I connected the pedal through Bluetooth and selected Shimmer Algorithm and it immediately shut down. (The LED when black and it would not respond to switch activations)

    • #158319
      bohan
      Moderator
      Eventide Staff
      fanetinfo wrote:

      I am pretty certain it is not a power supply issue.  Today I tested out the H9 Max and it did not show any of the issues I am having with the H9 Core.  I have been using  Eventide power supplies that came with units on both the Max and Core.   I swapped power supplies and the Core worked fine for about half hour when it shut down on its own even when not connected to control app.  One time when the Core was not connected to Control App I was scrolling through presets and the pedal got hung up with ALL LIGHTS flashing.

      Things I tried to fix problem:

      1.) Swapped power supplies (and everything else on your list)

      2.) Performed System pedal reboot. (no change)

      3.) Performed Factory pedal reboot (no change)

      4.) Re-paired BlueTooth

      5.) Hard iPad Reboot

      Show More...

      6.) Deleted and redownloaded H9 Control App

      7.) Reinstalled latest firmware to H9 Core

      All this and the H9 Core works for a bit before either freezing or shutting down when not connected, or when connected to Control App if I select something like Shimmer Algorithm it immediately freezes or shuts down.

      FYI: I bought this H9 Core in Aug. 2019 and because of life situations have not had time to use it.  I only powered up the pedal maybe 4 – 5 times. The pedal has not been used or abused in fact it has been sitting in its box for nearly 2 years.  I recall having connection issues the first time using it, I didn’t think much about it then because on the forum other users were having connection issues and I thought a software update may fix connection problems. Now finally getting back to using the pedal I am frustrated that I am not able to use it.  I hope this problem can be resolved easily.  I live locally to you, if this will expedite any solution.

      The last thing I suggest is updating your H9 using the Direct Updater or Eventide Device Manager to reinstall the firmware by using a USB cable on your PC/Mac.

      It's good that you are local. If that doesn't help, please email support@eventide.com. We can take a closer look at your pedal and fix it.

      Show Less...
Viewing 3 reply threads
  • You must be logged in to reply to this topic.