H9 Phaser Bi-Phase stereo (im)balance

Home Forums Products Stompboxes H9 Phaser Bi-Phase stereo (im)balance

  • This topic has 7 replies, 2 voices, and was last updated 9 months, 2 weeks ago by tbskoglund
    Eventide Staff
    .
Viewing 6 reply threads
  • Author
    Posts
    • #116394
      Shor
      Participant

      Hi,

      Today when I was perusing the phaser settings I noticed that whenever I use the Bi-Phase type the volume of the right output is consistently lower than the left.

      Any explanation why that is?

      Even at 0 intensity the right level is significantly lower. No matter what setting I put it to seems to change this.

      I run my H9 in stereo (of course), and this is the only setting where I notice this happening, so I’d really like to understand what is going on.

    • #157511
      Shor
      Participant

      Any ideas on this one?

      Also if anyone else feels like confirming it on their units that’d also be welcome. 

      Cheers.

    • #157536
      Adam JULIUS
      Participant

      Same thing happening here too.

    • #158034
      Adam JULIUS
      Participant

      I hope it gets updated…

    • #158301
      noodle1
      Participant

      Been using the PHASER algo more lately, so I will try to take a look at this to verify any issues with it on my end too

    • #162076
      Adam JULIUS
      Participant

      Up

    • #162126
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      Thanks for bringing this to our attention and sorry for the late response. I am able to reproduce your issue and I’ve passed it along to the developers. I will update you here if I have any more information. Thanks for your patience.

    • #157540
      Shor
      Participant
      Adam JULIUS wrote:
      Same thing happening here too.

      Thanks for confirming. I hope we can get some official reply why that is. 

Viewing 6 reply threads
  • You must be logged in to reply to this topic.