H9 Phasing Issue

Home Forums Products Stompboxes H9 Phasing Issue

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #113521
      jmansf3
      Member

      Hello all!!

      I just purchased my first Eventide H9 Max. I am having a wierd phasing issue with it as well as a volume drop. 

      First let me start by saying if I hook up normally without other thing my unit works fine so I dont think there is anything wrong with the actual H9. I think its all in the way Im trying to use it.

      I have it hooked up through a Boss ES8 Loop Switcher. If I run all effects in series everything is fine however I really want to take advantage of the Boss ES8’s ability to run parallel loops. So I am trying to run the H9 in parallel with a Boss DD500 Delay pedal. This is where my issue comes in. I have that phasing issue with killdry off. If I turn killdry on the phasing issue goes away but I have a volume drop. Im lost here and cant seem to find anything online. Hopefully someone here can help.

       

      Thanks

      John

    • #143615
      gkellum
      Member

      I don't think you're going to be able to put the H9 in parallel with another stompbox like this.  The H9 being a digital effects unit is going to slightly delay the signal as it goes through the H9.  If you try to mix it's output signal with the original signal (or some modified version of it) coming from a parallel path, you're going to get phase cancellation which is going to cause volume drops:

      http://www.sageaudio.com/blog/pre-mastering-tips/phase-cancellation.php

    • #143675
      Leon Todd
      Participant

      Activate the killdry feature, this will fix the issue of which you speak!

       

      1)

      Press and hold the HOTKNOB button and Right Footswitch simultaneously for a

      few seconds to enter System Mode.

      2)

      Turn the Knob until [BYPASS] is displayed.

      Show More...
      3)

      Momentarily press the HOTKNOB button.

      4)

      Turn the Knob until [KILDRY] is displayed.

      5)

      Momentarily press the HOTKNOB button.

      6)

      Turn the Knob to select either [YES] or [NO].

      7)

      Press and hold the HOTKNOB button and Right Footswitch simultaneously for a

      few seconds to exit System Mode

      Show Less...
    • #143689
      jmansf3
      Member

      Thanks so much for the responses!! I have been using my H9 in series and this thing is incredible!!! In fact with the space time algorithm I am finding that I might not even need my Boss delay pedal.

      Just to add I have tried turning kill dry on and it does indeed solve the phasing issue but it also comes with a volume drop that I cannot seem to make up for with the output parameter.

      • #143695
        Leon Todd
        Participant
        jmansf3 wrote:
        Thanks so much for the responses!! I have been using my H9 in series and this thing is incredible!!! In fact with the space time algorithm I am finding that I might not even need my Boss delay pedal. Just to add I have tried turning kill dry on and it does indeed solve the phasing issue but it also comes with a volume drop that I cannot seem to make up for with the output parameter.

         

        Is there anyway to adjust the level coming from your device into the H9? This may help. However, as you mentioned, running it in series works just fine as you already have dry analog signal path 😉

    • #143941
      ECmaj7
      Member

      Yea, I noticed the same thing.
      It’s something with the ES-8
      I’ve turned up the output of the patch but I’m wondering if the original signal has been compromised.
      Bummer

Viewing 4 reply threads
  • You must be logged in to reply to this topic.