H9 Pre/Post

Home Forums Products Stompboxes H9 Pre/Post

  • This topic has 5 replies, 2 voices, and was last updated 1 year ago by joecozzi
    Eventide Staff
    .
Viewing 3 reply threads
  • Author
    Posts
    • #159774
      zylent
      Participant

      Hello i have an issue with the Harmadillo and Tricera. When i used in normal mode its all ok. But when i change to Pre/post mode it only works on PRE mode. If i use the post option the effect doesent “sound”. Its like there is no “mix”. Do this algoriths only work in Pre mode?

    • #159788
      joecozzi
      Moderator
      Eventide Staff

      Can you explain how you are looking up the pedals? What is your signal flow like? What’s connected to input and outputs?

      • #159840
        zylent
        Participant

        Gonna try my best:

        Guitar -> Musicom lab switcher -> In the loop 1 H9 from Input/Output 1

        Then a have a compresor, overdrive and distortion to loop 2-4

        Then In the Loop 5 i got H9 from Input output 2…

         

        When i wanna use Pre effect i activate Loop 1, when i wanna post i activate loop 5… I have the H9 seting on Pre/Post… Everthing Works, except Harmadillo and Tricera… When i activate loop 1 doesent sound it only sound Dry… When i activate on loop 5 sound perfect…

    • #159843
      joecozzi
      Moderator
      Eventide Staff

      When i activate loop 1 doesent sound it only sound Dry… When i activate on loop 5 sound perfect…

      Please keep in mind that if a preset is set to function as PRE, you will not get sound going through In/Out 2. You must create a preset that functions in POST mode for this. In other words, if you want your effect to use loop 5, it should be POST. If the signal routing calls for the H9 to be in loop 1, the preset on it should be set to PRE. It’s either one or the other but not both at the same time. This works great when using the H9 using 4CM, but when you’re using two loops on a switcher, you still can only using one routing at a time. This is fixable using MIDI – when you press a button it sends a command to change the preset to PRE and open up loop 1. Press another button, and it changes the preset to a POST one while opening up loop 5, etc.

      • #159889
        zylent
        Participant

        I checked step by step and finally work!!!… For those who use switcher/looper, its better use the H9 in Pre/Post mode right?

    • #159890
      joecozzi
      Moderator
      Eventide Staff

      That’s great news! I’m happy you got it working.

      For those who use switcher/looper, its better use the H9 in Pre/Post mode right?

      Yes, especially if you’re going to be positioning the H9 at different points in your signal chain.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.