H9 preset name trouble

Home Forums Products Stompboxes H9 preset name trouble

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #114657
      jnorris
      Member

      When I try and back up presets using the lists in H9 control from my iPhone, some names don’t work. I end up with many presets being stored with 90 H9 Presets as the name. I renamed my H9 to H9. Anyone else have this problem. If I try to capture system settings it never works. I have restored back to facotory settings erasing everything and no luck. Help!

    • #148686
      bohan
      Moderator
      Eventide Staff
      jnorris wrote:
      When I try and back up presets using the lists in H9 control from my iPhone, some names don’t work. I end up with many presets being stored with 90 H9 Presets as the name. I renamed my H9 to H9. Anyone else have this problem. If I try to capture system settings it never works. I have restored back to facotory settings erasing everything and no luck. Help!

      Hi, what names don't work? Can you make some screenshots and illustrate your problem?

    • #148687
      jnorris
      Member

      My phone pics are too large. It is not that the names don’t work. When I try to back them up, the names are randomly not stored. So I back it up and several presets are now named “90 H9 Presets”. If I back it up again those might be stored fine, but several other random presets are now wrong.

    • #148688
      gkellum
      Member

      Is there anything special about the names that aren't saving? Do they contain special characters or anything like that?

    • #148761
      jnorris
      Member

      Here we go

Viewing 4 reply threads
  • You must be logged in to reply to this topic.