H9 Tap Tempo/MIDI Clock Help Needed

Home Forums Products Stompboxes H9 Tap Tempo/MIDI Clock Help Needed

Tagged: , , ,

  • This topic is empty.
Viewing 6 reply threads
  • Author
    Posts
    • #113266
      Eldanko
      Participant

      I’m in the process of racking my pedals and controlling them remotely with a Fractal MFC-101 MIDI Controller. I use the H9 to generate MIDI Clock which is then sent to my delays, etc. When I had the H9 on the floor and MIDI Clock was enabled, the Tap Tempo button could be used to set the downbeat of the effect – so, for instance, on a tremolo patch I could tap the right footswitch to assign the downbeat without changing the tempo that was programmed into the patch. It was very convenient and allowed me to use beat-sync’d effects without having to connect to an external clock source.

      Now that I’m controlling the H9 remotely, I’ve programmed one of my MIDI controller buttons to be a tap tempo… the H9 receives the input, the right LED blinks when I click the button, but the effect no longer “resets” to the downbeat the way it does if I hit the right footswitch.

      Anyone have an idea how to get around this? The ability to sync to the downbeat without changing the bpm on the patch was one of the reasons I bought the unit…

    • #142612
      Eldanko
      Participant

      To clarify… it seems that hitting the right footswitch restarts the MIDI clock. Is there a MIDI CC that I can use that tells the H9 to restart the MIDI clock?

    • #142641
      halfachop
      Member

      I have the same issue when recieving clock from pro tools…. sometimes it locks, and when it doesn’t I have to push the tap button, then it’s not always on…. I have a Adrenalinn 3 that locks pefectly every time. The H9 is so inconsistent in the clock dept. I can’t use it in a lot of situations.

    • #142746
      Eldanko
      Participant

      Ok Eventide guys – 

      My post has been up for almost 2 weeks now. Can anyone offer some advice? Just want my MIDI controller switch to operate the same way the Tap switch does, or to have a dedicated MIDI Clock Start CC message. This is a big reason I bought 2 H9s…

      • #142747
        gkellum
        Member
        eldanko wrote:

        My post has been up for almost 2 weeks now. Can anyone offer some advice? Just want my MIDI controller switch to operate the same way the Tap switch does, or to have a dedicated MIDI Clock Start CC message. This is a big reason I bought 2 H9s…

        Sorry we didn't get back to you about this when you first posted.  We just talked about your problem.  My colleague is going to double check how the tap tempo function is being driven by MIDI CCs to see how it differs from using the footswitch on the H9's front panel.  If there is a difference between the behaviors, that certainly is an unintended bug, and we'll have to fix it in a future release.

         

      • #142748
        Eldanko
        Participant
        gkellum wrote:

        Sorry we didn’t get back to you about this when you first posted.  We just talked about your problem.  My colleague is going to double check how the tap tempo function is being driven by MIDI CCs to see how it differs from using the footswitch on the H9’s front panel.  If there is a difference between the behaviors, that certainly is an unintended bug, and we’ll have to fix it in a future release.

        Fantastic! Thanks for getting back to me. I’m interested to see what you find. Interestingly enough, the tempo LED on the H9 actually resets when I hit the controller, but the actual effect does not.

    • #142865
      Eldanko
      Participant

      Any update, friends? Taking the rig on tour here in a couple of weeks and would love to find a solution! Thanks again for your help.

    • #142940
      Eldanko
      Participant

      Just checking in to see if any progress had been made! Thanks again for looking into it.

      • #142987
        gkellum
        Member
        eldanko wrote:

        Just checking in to see if any progress had been made! Thanks again for looking into it.

        My colleague, Nick, took a look at this issue, and he thinks he'll be able to fix it in the next release.  But at the point we don't know when the next release will be.

      • #142994
        Eldanko
        Participant
        gkellum wrote:

        My colleague, Nick, took a look at this issue, and he thinks he’ll be able to fix it in the next release.  But at the point we don’t know when the next release will be.

        That’s super great news! Thanks again for looking into it… it definitely makes a huge difference in my live use of the pedal. Looking forward to the next release. Please pass along my thanks to Nick for devoting some time to it!

    • #142958
      halfachop
      Member

      User interface at Eventide does not seem to be a priority. After buying into the H3000 hype in the ’90s I thought I was done until I wound up with a Pitchfactor a few years a go…Like the H3000, it took 15 minutes to set up an easy way to get to a sound that I loved, but couldn’t get a decent work flow going….. The guys that program the sounds and the guys that program the user interface at Eventide aren’t talking. Never have….sorry….Love the sounds, just difficult to implement to the point of value for the price.

Viewing 6 reply threads
  • You must be logged in to reply to this topic.