H9 Update failed with H9 Control [Windows 7]

Home Forums Products Stompboxes H9 Update failed with H9 Control [Windows 7]

  • This topic is empty.
Viewing 12 reply threads
  • Author
    Posts
    • #114456
      spaceJam
      Member

      I just want to share this in case someone else is having the same issue.

      After downloading and installing the latest H9 Control version for Windows I went to update my H9 through the H9 Control software and after seeing how the 100% progress is done, the display in the H9 got stuck in “WRITE” and “ERASE” in an endless loop. It was there for more than 20 minutes so I just closed and unplugged everything.

      Of course that re-opening the H9 Control and turn the H9 off and on didn’t work.

       

      Then I remembered of the Direct Uploader software I used in the past to update my Factors and Space, so I downloaded the lastest version, and even when the H9 is not listed in the “Product” list, I just ignored that and after installing it I could update my H9 with the lastest firmware.

       

      https://www.eventideaudio.com/support/downloads/eventide-direct-updater-windows

       

      To anybody else with the same issue, just remember to hold down the “HOTKNOB” button while power the unit on so it can start in “Update” mode. That way, the Direct Uploader will be able to read the H9.

      Show More...
      Show Less...
    • #139799
      gkellum
      Member

      Sorry to hear about the trouble you had updating.  I'm glad to hear that you were able to resolve it yourself.  Quick question: when you turn your H9 on, does the display turn on immediately, or is there like a 10 second delay before the display lights up?

    • #139818
      spaceJam
      Member

      It made the typical startup (every piece of LED ON for ~1 second) and after that, it just went immediately to the “ERASE” and “WRITE” loop.

       

       

    • #143286
      jarred
      Member

      gkellum, I am currently having problems updating my H9 and stumbled across this thread.  I have two H9’s and one of them takes way longer to power up than the other one,it has been doing this for awhile and is not the current issue I am concerned about, but I have wondered why that is.

      • #143288
        gkellum
        Member
        jarred wrote:

        gkellum, I am currently having problems updating my H9 and stumbled across this thread.  I have two H9's and one of them takes way longer to power up than the other one,it has been doing this for awhile and is not the current issue I am concerned about, but I have wondered why that is.

        H9s have a software component, which we call the bootloader, which is responsible for launching the main operating system and handling software updates to the main operating system.  If the bootloader is somehow damaged, then people can run into problems when trying to update their H9s.  One way that the H9 shows that its bootloader is damaged is delaying start-up for 10 seconds after it is powered on.  If this is what you are seeing, please send an email to support@eventide.com and let us know what kind of computer(s) you have access to, i.e. Mac or Windows.  We can send you some software that you can use to repair your H9s bootloader which should mean that you won't run into any trouble trying to update your H9s software in the future.

         

    • #143290
      jarred
      Member

      gkellum, thank you for the rocket fast reply!

    • #145957
      adelphistudios
      Member

      I am having this same problem after updating the firmware via my macbook. it is now stuck on WRITE/ERASE. The direct uploader doesnt seem to work for me either.

    • #147630
      robbieb
      Member

      all im getting is write erase nothing!!

      • #147631
        gkellum
        Member
        robbieb wrote:

        all im getting is write erase nothing!!

        Ok, have you tried updating by connecting via USB and using the Direct Updater as mentioned earlier in this thread?

    • #147632
      robbieb
      Member

      Yeah, tried about 10 times, it’s stuck on ‘update’ 5 goes still nothing

      • #147633
        gkellum
        Member
        robbieb wrote:
        Yeah, tried about 10 times, it’s stuck on ‘update’ 5 goes still nothing

        Ok, please send an email to support@eventide.com.  There's another updater we could have you try depending on what kind of computer(s) you have.  Could you let us know in your email whether you have access to a Windows machine?  And also when you turn your H9 does the display turn on immediately or is there a delay of 10 seconds?  

    • #147634
      robbieb
      Member

      it now say ‘ready’ and does nothing

    • #147635
      nickrose
      Moderator
      Eventide Staff

      One thing to do is to power up with the HOTswitch pressed and wait until you see UPDATE.. This will delete the failed update.

      Then power up again and it should be OK. Your choice whether to leave it as it is, or try the update again.

      .

    • #147636
      robbieb
      Member

      Hi I’ve tried this and it’s stick on ‘update’ I think the boot up side of the stomp pedal must be missing??

    • #147637
      robbieb
      Member

      Hi guys, I’m still having no luck with my H9 Max I keep getting ‘update’
      I’ve used the direct Updater (win 8.1) it sees the pedal but to no avail
      I’ve held down hot keys, done everything! If anyone has any ideas I would be most grateful.
      I’ve had this pedal 24 hrs, registered it with Phone app, it said new update available. It worked before update…pulling hair out!

    • #147639
      gkellum
      Member

      Ok, I sent you an email with our alternative updater.

Viewing 12 reply threads
  • The topic ‘H9 Update failed with H9 Control [Windows 7]’ is closed to new replies.