H90 Tuner-How to set where it mutes

Home Forums Products Stompboxes H90 Tuner-How to set where it mutes

  • This topic has 12 replies, 4 voices, and was last updated 1 week, 1 day ago by joecozzi
    Eventide Staff
    .
Viewing 6 reply threads
  • Author
    Posts
    • #167585
      rck
      Participant

      I am activating the tuner on a H90 and it is not muting the sound and allowing my guitar signal to pass through to my amp. How do I program the unit where when I activate the H90 tuner, the sound is muted?

       

      I am using a simple mono set up, 1/4″ instrument cables going IN 1 and OUT 1.

      What am I missing? Thanks!

    • #167587
      brock
      Participant
        <li style=”text-align: left;”>When the Tuner is up & active, Quick Knob 3.  Thru to Mute.  Click out with the Perform knob/switch, and it’ll remember your preference.
    • #167588
      rck
      Participant

      Thanks for the help, Brock. I had it set to “Mute” and it is still passing signal. I switched it to “Thru” using the QK 3 and pressed the Perform knob/switch like you advised and it did save the Tuner in that state so I then switched it back to “Mute” using the QK 3 and pressed the Perform knob/switch again it saved it in that state (Mute) but the Tuner is still passing signal.

    • #167591
      brock
      Participant

      Strange, rck.  Mine is staying MUTEd here.  That said, I don’t need to use it that often.  Let me keep an eye on it to see if I can reproduce.

    • #167593
      joecozzi
      Moderator
      Eventide Staff

      Hello rck,

      Are you on the latest firmware OS? Or, have you recently updated the pedal? Try conducting a factory reset by powering up while pressing the first Quick Knob. Be aware this erases your system settings, but I should restore normal functionality to the H90.

    • #167595
      rck
      Participant

      Hi Joe,

      My H90 was running firmware 1.1.4.61, so it is up to date, correct?

      The factory reset did correct the Tuner “mute” and is operating correctly now and there is no sound when I have the Tuner engaged. Thank you much.

      • #167598
        tbskoglund
        Moderator
        Eventide Staff

        Do you happen to remember if you were using relay bypass when the Tuner would not mute the audio?

      • #167601
        rck
        Participant

        Yes, I did have the H90 set to Relay Bypass. The same as I did with the H9 and the H9 would mute the signal.

      • #167654
        tbskoglund
        Moderator
        Eventide Staff

        Thanks for clarifying this.

        When using relay bypass, if the Program is first bypassed and you access the tuner, the audio will always pass thru even if you have selected mute. This will be fixed in a future update, but for now you can just keep the Program active when accessing the tuner if you’d like the audio to be muted while tuning.

        I’m assuming this is the issue you had because there is nothing else I can think of that would cause the tuner not to mute the audio. If you run into a different scenario where the tuner mute option does not work correctly, please let us know.

      • #167674
        rck
        Participant

        It appears you are correct and I can consistently get the Tuner to mute when I have a Program in the active state but when a Program is bypassed the Tuner is allowing signal to pass. I can make this work for now at gigs. I appreciate the help and quick support.

      • #167679
        tbskoglund
        Moderator
        Eventide Staff

        Ok, glad to hear this works for you. I can’t provide a timeline for when this will be fixed but I will let you know on this thread when it is.

    • #168775
      rck
      Participant

      Was this issue fixed in the newest H90 1.3.0 Software update? I don’t see it in the list of issues addressed. Is something you all plan on fixing if not?

      Ok, glad to hear this works for you. I can’t provide a timeline for when this will be fixed but I will let you know on this thread when it is.

      • #168776
        joecozzi
        Moderator
        Eventide Staff

        Hi rck,

        This was not addressed in this update. We will respond here when this has been fixed.

Viewing 6 reply threads
  • You must be logged in to reply to this topic.