H910 Flickering display on Cubase 8/Win 7 64

Home Forums Products Plug-Ins H910 Flickering display on Cubase 8/Win 7 64

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #113605
      Flip Martian
      Participant

      Hi, just installed and at first it didn’t show up but after rescanning plugins, that was sorted ok. However, I seem to have a display issue.

      The dual or single plugin seems to show up on screen ok but when I select the down arrow to choose/load a preset, the available list of presets flickers on and then straight off again extremely quickly – so I can’t select using that method. I can select just fine using the + or – keys but you will appreciate that’s quickly going to get tedious! 🙂 Using the load button brings up the windows dialogue box for me to open presets that way but it would be quicker if the down arrow option worked for me.

       

      Any idea what might be causing it? I have a Win 7 64 bit OS running on an i7 processor with 16 gbs RAM. Cubase 8. I installed the 32 and 64 bit plugins.

       

      Thanks in advance.

       

      Phil

    • #143985
      tlongabaugh
      Moderator
      Eventide Staff

      Hi Phil-

      Sorry to hear that the preset dropdown isn't funcitoning correctly, I certainly understand that using the arrows would get tedious!

      What version of Cubase are you running? The early releases of Cubase 8 on Windows had some bugs that caused this behavior in many different plugins, so I'd recommend updating to the most recent version of Cubase 8 if you can.

      Additionally, you could try turning the "Always on Top"  setting off, in the Cubase plug-in preferences.

      Let me know if you have further issues.

      -Tom

      • #143986
        Flip Martian
        Participant
        TLongabaugh wrote:

        Hi Phil-

        Sorry to hear that the preset dropdown isn’t funcitoning correctly, I certainly understand that using the arrows would get tedious!

        What version of Cubase are you running? The early releases of Cubase 8 on Windows had some bugs that caused this behavior in many different plugins, so I’d recommend updating to the most recent version of Cubase 8 if you can.

        Additionally, you could try turning the “Always on Top”  setting off, in the Cubase plug-in preferences.

        Let me know if you have further issues.

        -Tom

        Hey Tom, many thanks for the quick response. I’ll check both of those when I get on the studio PC and see if those clear it. Thanks!

        Show More...
        Show Less...
    • #143989
      Flip Martian
      Participant

      Hi Tom – thanks, turned out I wasn’t quite on the latest version of 8 – that’s fixed it. What a dummy! Tahnks for the quick response! 🙂

    • #143994
      tlongabaugh
      Moderator
      Eventide Staff

      Not a problem Phi, glad it's running smoothly now!

      Best,

      Tom

Viewing 3 reply threads
  • You must be logged in to reply to this topic.