H910 won’t load in Logic 10.5.1……. but DOES in 10.5.0

Home Forums Products Plug-Ins H910 won’t load in Logic 10.5.1……. but DOES in 10.5.0

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #116020
      Gogglehed
      Member

      Hi All,

       

      I’ve been struggling with this since the launch of LPX 10.5.1, but didn’t bother addressing it as I had work (so I continued with LPX 10.5.0)

       

      So, I’ve got H910 (v3.9.3), and it works FINE in LPX 10.5.0, but when I’ve “upgraded” to 10.5.1, the plug stops LPX from booting, asking for activation from ilok.

      Running the latest ilok manager too.

      So, for the hell of it, I go through the “activate” (i know I’ve got a spare activation on my ilok) – it goes through the motions only to tell me that there’s no activations on the ilok account! Yet I can *SEE* it on the other page!!

       

      Any suggestions?

      Show More...

       

      PS, running a 3.2gHz i7 iMac 2019 4k 21.5″, 16gig Ram on OS 10.14.6 (Mojave)

       

      Dan 🙂

      Show Less...
    • #155445
      tlongabaugh
      Moderator
      Eventide Staff

      Hm, that is indeed a strange one. What happens if you try the following?

      1. Close Logic Pro
      2. Deactivate H910 in iLok License Manager
      3. In iLok License Manager, go to Preferences -> Licenses -> Remove Account Data from computer
      4. Log out of iLok License Manager and close the application
      5. Reopen Logic Pro – when prompted, go to activate the H910 license

      Let me know if that doesn't do the trick. I'd also be curious if you had other Eventide plugins, and if they're experiencing similar issues or still running fine.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.