Help please re: Permanently Assigning Auxiliary Switch to TAP TEMPO – Timefactor

Home Forums Products Stompboxes Help please re: Permanently Assigning Auxiliary Switch to TAP TEMPO – Timefactor

  • This topic is empty.
Viewing 6 reply threads
  • Author
    • #107042

      I need some assistance setting up my auxiliary switch pedal. it is a two button aux switch and I can see two black lines on the connector cable so presumably this means it is a tip+ring connection.

      I wish to assign one button to TAP, so that I can use this button to adjust tempo on the fly whilst I am in EITHER bank OR preset mode. ie permanently assigned as TAP control button. I am not sure what the other button will be assigned to – probably bank selection DOWN.
      I’ve been through the manual and the set up process is very confusing.
      It clearly states how to enter the system menu and AUX SW program mode.

      I can see how to set up “parameter destinations” ie how to select TAP as the parameter, for example. however when it comes to assigning this parameter to an aux switch (more specifically, to ONE button out of two on the switch), the directions state “first select the timefactor parameter … then select the aux switch that you want to control it with (the source).

      this is confusing. what if there are two buttons on my switch? does this step actually mean “then push the actual button that you want to assign this parameter to” ?
      then the instructions under “to set up the external control source” follow. it appears that it is explained twice in two different ways, how to assign a new switch.
      if anyone can clarify with clear, concise instructions, what steps I need to follow, I’d appreciate it.

    • #120321

      There are two ways to do this:

      1. Go to the mentioned menu (AUX SW). The cursor arrow on the display should be pointing to the left, enabling you to choose the parameter you want to assign your aux switch to with the encoder (i.e. bank up, down, tap etc.).

      Select TAP with the encoder. Press the right footswitch of the TimeFactor to toggle the arrow on the display to the right, enabling you to choose tip, ring or both. Select tip, ring or both via the encoder (depending on your external footswitch's button assignment- if you don't know about this, go to 2.). Leave system mode by holding the encoder button and the right footswitch for a few seconds (same way as entering it).

      2. Do the same as in 1. up to the point where you changed the arrow's direction (should be pointing to the right now).

      Instead of selecting tip, ring or both, you press the right footswitch on the TF for a second time (after you did so to get the cursor arrow on the display pointing to the right). Display shows "LEARN" now. Press a button on YOUR external footswitch and the TF will recognize its assignment (tip, ring or both) automatically. Leave system mode.

      This is a great feature which also works for MIDI messages. And it's described in the manual :))

      I hope I haven't misinterpreted your question.

      Good luck.

    • #120322

      that sounds straight forward, and i will try it!

      thanks 🙂

    • #120323

      thanks, i will try that.  sounds straight forward now!  🙂

    • #120393


      neither of these methods work.

      i have followed these steps PRECISELY three times each, and the result is that one button on my aux switch toggles repeat, and the other toggles bypass.

      really need to get my aux switch functioning as a dedicated tap tempo for ALL modes, asap….

    • #120396

      i have tried resetting factory settings and starting again.

      i have followed everything to the letter.  upon exiting system mode, it is as if the assignment has not saved at all.  one aux button (as it is a 2 button switch) remains the bypass toggle, the other remains the 'repeat' toggle.  it's permanently assigned that way.

      this is driving me nuts as i needed this thing working properly *today* 🙁

    • #120397

      worked it out.

      didn't realise i also had to go through all other parameters and clear their assignments.  i presumed that by restoring fact settings, the aux switch would not automatically assigned to any parameter.  i was wrong.  i had to turn 'repeat' off.  🙂

Viewing 6 reply threads
  • You must be logged in to reply to this topic.