Help! Space

Home Forums Products Stompboxes Help! Space

  • This topic has 5 replies, 3 voices, and was last updated 5 months, 2 weeks ago by nickrose
    Eventide Staff
    .
Viewing 5 reply threads
  • Author
    Posts
    • #161680
      zylent
      Participant

      The problem i have is the parameters go upto max by itself. Some times im playing and the MIX go up by itself, others its feedback, others is another parameter. But always there is a parameter that go up to max by itself. I add a video. I already tried a factory reset and still have the problem.

    • #161682
      nickrose
      Moderator
      Eventide Staff

      1) Does it still happen with all plugs removed except for audio ?

      2) If yes, does it happen with things that are not mapped to the EXP pedal ?

       

    • #161683
      zylent
      Participant

      1- I didnt get that… How Plugins removed?

      2- I dont have any Exp conected 🙁

    • #161684
      bohan
      Moderator
      Eventide Staff

      Nick meant all cables (EXP, MIDI, USB) removed.

      It could be the ribbon cable that connects the mainboard and UI board in the pedal is loose. You may try to open up the pedal and replug the ribbon cable tight if you think you are capable of doing that. You should email support@eventide.com for more details

    • #161750
      zylent
      Participant

      Recently i discover that the plug were i connect the power suply was very “noisy”. Just for curiosity i change the plug to another and the “error” disapear? It posible that a bad wall plug create that error?

    • #161753
      nickrose
      Moderator
      Eventide Staff

      Your problems could certainly be caused by a bad power supply. What happens if you use the one originally supplied ?

       

Viewing 5 reply threads
  • You must be logged in to reply to this topic.