Help with H90 Blue tooth not working

Home Forums Products Stompboxes Help with H90 Blue tooth not working

Viewing 12 reply threads
  • Author
    Posts
    • #176211
      konchogrinchen
      Participant

      Hi. Tried connecting my computer, PC running Windows 10, using the new 1.7.1 update.
      My computer shows it is paired with the H90 and the H90 shows my computer’s
      name in the H90 bluetooth window above quick knob 3.
      The left blue LED is on. The H90 display is on but the right blue LED is off. (Not Pairing?)
      I have an H9 that is hooked up to the same computer it’s bluetooth  is working fine.
      I an running  1.7.1 on both the H90 and Control app.
      I am using a Asus Bluetooth USB dongle, on my computer.

      I notice if I go into my computer’s bluetooth settings and remove the H90 then add it back in

      both Blue LED on the H90 come on for about 5 seconds. then turn off again.
      Any help?

       

    • #176213
      Graeme777
      Participant

      No PC support.. this bluetooth update seems to be for Mac only.

       

      Anyone from Eventide able to say if/when PC bluetooth is coming ?

    • #176237
      smv
      Participant

      Hi,

      I tried to connect my H90 with my Mac Studio running OS Ventura 13.6.1. But even if the Blue tooth light is lit, my Mac doesn’t see it at all.

      Tried many times without any success.

       

    • #176292
      Nebyudelic
      Participant

      I’m also having issues connecting my H90 to my M1 MacBook Pro (running Monterey 12.0.1).  I get as far as entering my passkey, then it searches for the device, doesn’t find anything and then the bluetooth on the H90 turns itself off.  Also tried many times with no success.

      I’d read the statement where it’s noted that there’s sometimes issues with Bluetooth Midi on Monterey and to upgrade to Ventura to try and resolve the issue, but sounds like there’s still issues with Ventura as well then.  I’m waiting for a new external hard drive to arrive so I can back up my system as it stands before upgrading to Ventura to see if that fixes it for me.

      • #176295
        tbskoglund
        Moderator
        Eventide Staff

        Sorry for the issues you are having.

        Can you please look in your Mac Bluetooth settings for any H90 devices and “forget” them? You also need to select “forget” from the H90’s Bluetooth menu. Then try the entire pairing process again using H90 Control: https://cdn.eventideaudio.com/manuals/h90/1.7.1/content/system-menu/bluetooth.html

        If you are still having issues, go to About This Mac > System Report > Hardware > Bluetooth and locate the “chipset” information.

        Please email support@eventide.com with the chipset information and we can determine if the updating your OS will resolve the connection issue.

      • #176299
        Nebyudelic
        Participant

        Thanks for the quick response.  There were no H90 devices to ‘forget’ within my Mac Bluetooth settings.  I’ve ran through the process step by step as per the manual again and after I get the connection request, I input the passcode and then it just hangs there scanning for Midi Bluetooth devices and doesn’t connect to anything.  The Bluetooth on the H90 then turns off.

        I’ll send the chipset info through the email address provided (Chipset: BCM_4387)

    • #176300
      smv
      Participant

      Sorry, my big fault. I followed the procedure on the online manual and now is perfectly working with my Mac.

      Thank you for your fast reply and help.

       

      • #176309
        tbskoglund
        Moderator
        Eventide Staff

        Great, glad to hear you got it working!

    • #176304
      Securb
      Participant

      I am turning Hot Knob 1, but I am not seeing the Bluetooth dialog. I know I am doing something wrong.

      • #176308
        tbskoglund
        Moderator
        Eventide Staff

        You need to turn Quick Knob 1, the knob all the way on the left of the 3 small knobs. The word “Bluetooth” is located above this knob, turning the knob will turn it on/off.

    • #176315
      Securb
      Participant

      I am doing that, but it is just changing the parameters of the setting. I have had the pedal in PERFORM and SELECT mode and can not find the right menu.

      • #176316
        tbskoglund
        Moderator
        Eventide Staff

        The Bluetooth menu is in the System Settings. Press and hold the Programs and Routing buttons together to enter this menu, then locate and select the Bluetooth menu.

      • #176320
        joaters
        Participant

        Would be helpful to add a step in the user manual to go to Bluetooth in System Settings before turning Quick Knob1. This caught me out too. Thanks

      • #176321
        tbskoglund
        Moderator
        Eventide Staff

        Thanks for the suggestion. We’ll work on improving this.

    • #176317
      Securb
      Participant

      Thank you I am in and connected. Loving the new iPad app.

      • #176318
        tbskoglund
        Moderator
        Eventide Staff

        Good to hear!

    • #176453
      Nebyudelic
      Participant

      Just wanted to follow up on the Bluetooth connection issues I was having.  I upgraded to Ventura from Monterey this morning and everything works as it should.  Thanks again to all at Eventide support for the rapid responses to everything.

      • #176462
        tbskoglund
        Moderator
        Eventide Staff

        Glad to hear this. Thanks for reporting back!

    • #176457
      carlschn
      Participant

      I cannot see the Bluetooth option on the systems menu? I am running the H90 Control 1.7.1 (on a MacBook Air) and firmware on the H90 is 1.6.11.6. Any pieces of advice?

       

      • #176458
        tbskoglund
        Moderator
        Eventide Staff

        Please update your H90 to firmware 1.7.1 and that will enable Bluetooth on the H90.

    • #176459
      carlschn
      Participant

      Apologies for the stupid question. Now it is of course working.. 🙂 Thanks for a really fast reply!

      • #176461
        tbskoglund
        Moderator
        Eventide Staff

        No problem, glad to hear you got it working!

    • #176470
      konchogrinchen
      Participant

      The update 1.7.1 will not work on PC. From What I have been told.

      • #176480
        tbskoglund
        Moderator
        Eventide Staff

        To clarify, there is no Bluetooth support for Windows, but you can use H90 Control 1.7.1 on a Windows machine. There are many UI updates and improvements in this version.

      • #176851
        dirtybuck
        Participant

        Wow. I was very excited for the Bluetooth update. I use a PC. Disappointed for sure. What kind of time frame are we looking at until

        a PC version is released?  Thanks in advance.

      • #176862
        tbskoglund
        Moderator
        Eventide Staff

        Sorry, it’s not that simple. The H90 uses BLE MIDI which is not supported by Windows. We may have some workarounds you can try in the future but there is no timeframe for official Bluetooth support on Windows due to them not supporting BLE.

        More information can be found here: https://www.thegearpage.net/board/index.php?threads/new-eventide-h90-harmonizer.2410601/page-158#post-38038468

      • #176888
        dirtybuck
        Participant

        Thanks for the reply. Hopefully a workaround will emerge soon. This might be a dumb question, but when the app finally

        comes out, it will work with android (and it’s Bluetooth) I assume?

      • #176889
        tbskoglund
        Moderator
        Eventide Staff

        There is no timeframe for official Bluetooth support on Windows. Sorry, I cannot provide and further information.

      • #176894
        dirtybuck
        Participant

        Right. What I was wondering is, when there’s finally an app for the H90 to work with phones, like the H9 has,

        will it be usable with android phones as well as I-Phones like the H9 is? Thanks.

    • #176626
      sciamu
      Participant

      Hi there,

      I’ve enabled the bluetooth on the pedal (blue LED on) but neither of my iPads (iPad Air2 and iPad 5th gen.) sees the H90.

      Yes, the bluetooth is on on both devices and I use one of them to edit the H9.

      Am I missing something?

      • #176652
        tbskoglund
        Moderator
        Eventide Staff

        Sorry for the issues you are having. Are you following the iPad connection steps from the user manual? There is a specific set of instructions you need to follow for this to work correctly: https://cdn.eventideaudio.com/manuals/h90/1.7.1/content/system-menu/bluetooth.html#ipad-connection

      • #176803
        sciamu
        Participant

        What I mean is that no H90 is listed in the Settings -> Bluetooth page of my iPads hence I can’t select an H90 from the iPad’s Bluetooth MIDI Devices menu

      • #176804
        tbskoglund
        Moderator
        Eventide Staff

        Sorry you are still having issues but It’s not clear if you read the instructions I sent you. You need to use H90 Control to initiate the pairing process, you should not go to Settings > Bluetooth on your iPad unless you are forgetting the H90 from your iPad’s list of devices.

        If you are following the instructions from the manual and are still having issues, please contact support@eventide.com and we can help you further there.

Viewing 12 reply threads
  • You must be logged in to reply to this topic.