how am I supposed to register my H9 when it`s not in the menu?!?!?!?!

Home Forums Products Stompboxes how am I supposed to register my H9 when it`s not in the menu?!?!?!?!

  • This topic is empty.
Viewing 6 reply threads
  • Author
    Posts
    • #111661
      voodoojeff
      Member

      Maybe I`m doing something wrong, but I just got the H9, and went to register it so I can use the Control App. It told me I had to register it first. Went to register, and the H9 is NOT one of the products listed in the dropdown. Tried to register through the app and it says it can`t connect to the eventide server, yet here I am, typing this.

      Not a good start…..

    • #126022
      gkellum
      Member

      Could you try registering through the app again. I just checked the server, and it seems fine…

    • #126023
      voodoojeff
      Member

      same thing. Yet here I am, still, answering a post here. The app will be completely useless if I can`t access it from my home computer. Even if I get the device registered, if the app can`t connect then I~ll apparently be sitting right where I am now.

    • #126024
      voodoojeff
      Member

      same thing. Bright red letters on a blue background telling me it can`t contact the eventide server, please try my internet connection. Well, here I am again, typing this answer, sending it to the forum on the same computer my H9 is attached to.

      I`m just aggravated because this was supposed to be a simple process and I have a HUGE project to start today.

      And while I`m ranting, I`ll go ahead and say it blows that there`s no Android compatibility. LOL.

    • #136742
      gkellum
      Member

      I just registered an H9 here twice and everything went fine.  So, I'm guessing that the problem you're having is specific to your username, password, or something like that.  I just set your password to your username. So, try it again that way, or go to eventide.com and change your password to something without a bunch of meta characters.

    • #136743
      voodoojeff
      Member

      Haha…I don`t even know what meta characters are.

      However….I think I~ve figured out what the problem is. All of my internet connections MUST go through my browser or they won`t connect, and since the app is trying to connect directly,  it`s just not going to happen. It`s not really a *problem*, per se, in that it`s not fixable. I~ll just load the app onto my portable hard drive and connect it on another computer. Fortunately I did my homework and can still effectively use what I need for today`s session.

    • #136744
      gkellum
      Member

      Great. Thanks for letting us know.

Viewing 6 reply threads
  • You must be logged in to reply to this topic.