How do i get Generate to work?

Home Forums Products Plug-Ins How do i get Generate to work?

  • This topic has 2 replies, 2 voices, and was last updated 7 months ago by EddieM.
Viewing 2 reply threads
  • Author
    Posts
    • #161151
      EddieM
      Participant

      I have it installed and it shows up in the logic plugins list as installed  but i can never find it to use it anyplace?

       

       

    • #161153
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      Please try the troubleshooting steps below. If you are still having issues email support@eventide.com and reference this post along with what OS you are running and what version of Logic you are using.

      Confirm you have the latest version of your plug-in installed: https://www.eventideaudio.com/products/plugins
      Confirm that you have the latest version of iLok License Manager installed (www.ilok.com).
      Make sure the plug-in license is activated to your machine or iLok dongle in the iLok License Manager.
      Close your DAW, and delete the following files:AAX: Mac HD/Library/Application Support/Avid/Audio/Plug-ins/New Fangled Audio/<plugin name>.aaxplugin
      VST: Mac HD/Library/Audio/Plug-ins/VST/New Fangled Audio/<plugin name>.vst
      AU: Mac HD/Library/Audio/Plug-ins/Components/<plugin name>.component
      Presets and Docs: ~/Music/New Fangled Audio/<Plugin Name>/ (whole folder)
      Open your DAW and rescan your plug-ins, and then shut your DAW again.
      Deactivate and reactivate the plug-in license in iLok License Manager.
      Reinstall your plug-in

      Reopen your DAW and rescan your plug-ins.
      AudioUnit only: If still not showing, some macOSes occasionally require a restart for Audio plugins to correctly scan.

      Logic:
      Plug-in not showing up after above steps:

      Launch Logic Pro X
      Go to Preferences->Plug-in Manager and select “Reset and Rescan Selection”
      Show More...

      If the plugin fails validation, then copy the output of the white window, and send it to us
      If the plugin passes validation but still does not show in the Insert menus, try the following steps:Close Logic Pro X
      Make sure Finder is the active application
      While holding the Option key, click on the Go menu at the top of your screen and select Library
      Delete the following files from your User Library, if they are present:
      ~/Library/Caches/com.apple.audiounits.cache
      ~/Library/Caches/AudioUnitCache/
      ~/Library/Preferences/com.apple.audio.InfoHelper.plist
      ~/Library/Preferences/com.apple.audio.SandboxHelper.plist
      Then, open a Terminal window (Applications -> Utilities -> Terminal), and enter the following commands (type each command and press “Enter” afterwards)killall -9 cfprefsd
      killall -9 AudioComponentRegistrar
      Restart your computer
      Restart Logic Pro X
      Plug-in not passing validation:

      Launch Logic Pro X
      Go to Preferences->Plug-in Manager, and check if the plug-in is listed
      Highlight the plug-in and select “Reset and Rescan Selection”
      If validation fails, copy the output of the white window, and send it to us

      Show Less...
    • #161190
      EddieM
      Participant

      Ok i fond it.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.