How to get my TimeFactor presets into my H9?

Home Forums Products Stompboxes How to get my TimeFactor presets into my H9?

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #115865
      axman53
      Participant

      I’m about to take the plunge, going from a single H9 with a TimeFactor on my board to two H9s. I need some guidance on how to get my TF presets properly exported from the TF and imported into the H9. My TF is already fitted with the latest firmware that allows management with the H9 Control app. In my environment, I would  be connecting to the TF via USB to my Windows laptop running H9 Control and exporting the presets that way. Questions: 1) There are a number of export preset menu picks and I’m not sure what they all do. Which is the correct one to use for my purpose? 2) Then once I have an export file from TF, how do I load that file into the H9? 3) What happens when you import a preset into H9 but the H9 does not have the appropriate algorithm? Thanks!

    • #154595
      bohan
      Moderator
      Eventide Staff
      axman53 wrote:

      Questions: 1) There are a number of export preset menu picks and I'm not sure what they all do. Which is the correct one to use for my purpose? 2) Then once I have an export file from TF, how do I load that file into the H9? 3) What happens when you import a preset into H9 but the H9 does not have the appropriate algorithm? Thanks!

      1) In H9 Control, you can click your TimeFactor in the Preset Lists page, and then click "Save to PC" button at the top menu bar. Then the entire preset list on your TF will be copied to H9 Control as a local preset list. 

      2) Now if you connect your H9 to H9 Control as well, go to that TF preset list and double click any preset, and then click the "Save" button you will see an option of "Save to H9".

      3) H9 Max has all TF's algorithms. If you don't have an H9 Max, then you won't be able to use those algorithms. You will be prompted to buy those algorithms if you don't have those.

    • #154606
      axman53
      Participant

      Thank you for the comprehensive answer. Cheers!

    • #155586
      axman53
      Participant
      bohan wrote:

      1) In H9 Control, you can click your TimeFactor in the Preset Lists page, and then click “Save to PC” button at the top menu bar. Then the entire preset list on your TF will be copied to H9 Control as a local preset list. 

      2) Now if you connect your H9 to H9 Control as well, go to that TF preset list and double click any preset, and then click the “Save” button you will see an option of “Save to H9”.

      3) H9 Max has all TF’s algorithms. If you don’t have an H9 Max, then you won’t be able to use those algorithms. You will be prompted to buy those algorithms if you don’t have those.

      Finally got my H9 max the other day. Tried this procedure exactly as given. Definitely DOES NOT work. My presets show as loaded to the H9 but when I select any of MY presets, I get no effect. It’s as if the pedal is bypassed. If I select any of the factory presets, it works fine. My presets, nothing. HELP!

    • #155587
      axman53
      Participant
      axman53 wrote:

      Finally got my H9 max the other day. Tried this procedure exactly as given. Definitely DOES NOT work. My presets show as loaded to the H9 but when I select any of MY presets, I get no effect. It’s as if the pedal is bypassed. If I select any of the factory presets, it works fine. My presets, nothing. HELP!

      Actually, what I’m seeing is that a LOT of the factory presets also do nothing. I think I got a defective pedal.

    • #155588
      bohan
      Moderator
      Eventide Staff
      axman53 wrote:

      Actually, what I'm seeing is that a LOT of the factory presets also do nothing. I think I got a defective pedal.

      Don't worry, I think a factory reset will likely fix this issue.

      Could you try powering up your H9 with big black knob and the right footswitch pressed and held?

      If that didn't work, could you please try reinstalling the latest software? This can be done with Direct Updater, which is bundled with H9 Control on Mac or PC. On Mac you can find it by clicking "Window" -> "Open Eventide Direct Updater" on the menu bar; On PC, you can just search "Direct Updater" in the start menu and you'll see it.

    • #155589
      axman53
      Participant
      bohan wrote:

      axman53 wrote:

      Actually, what I’m seeing is that a LOT of the factory presets also do nothing. I think I got a defective pedal.

      Don’t worry, I think a factory reset will likely fix this issue.

      Could you try powering up your H9 with big black knob and the right footswitch pressed and held?

      If that didn’t work, could you please try reinstalling the latest software? This can be done with Direct Updater, which is bundled with H9 Control on Mac or PC. On Mac you can find it by clicking “Window” -> “Open Eventide Direct Updater” on the menu bar; On PC, you can just search “Direct Updater” in the start menu and you’ll see it.

      Show More...

      First suggestion didn’t fix anything. As for the direct updater on Windows, it can’t find my H9 over bluetooth. How do I have to connect the pedal for direct updater? USB?

      Show Less...
    • #155591
      axman53
      Participant
      bohan wrote:

      axman53 wrote:

      Actually, what I’m seeing is that a LOT of the factory presets also do nothing. I think I got a defective pedal.

      Don’t worry, I think a factory reset will likely fix this issue.

      Could you try powering up your H9 with big black knob and the right footswitch pressed and held?

      If that didn’t work, could you please try reinstalling the latest software? This can be done with Direct Updater, which is bundled with H9 Control on Mac or PC. On Mac you can find it by clicking “Window” -> “Open Eventide Direct Updater” on the menu bar; On PC, you can just search “Direct Updater” in the start menu and you’ll see it.

      Show More...

      OK, so USB cable it is. Now, it’s hung saving factory presents. Just sits there. And you can’t bypass saving factory presets. I left a message on your support line. I don’t understand why after spending $700 on your pedal that I can’t talk to someone over the phone. This back and forth over the forum is NOT what I call support.

      Show Less...
    • #155592
      axman53
      Participant
      bohan wrote:

      axman53 wrote:

      Actually, what I’m seeing is that a LOT of the factory presets also do nothing. I think I got a defective pedal.

      Don’t worry, I think a factory reset will likely fix this issue.

      Could you try powering up your H9 with big black knob and the right footswitch pressed and held?

      If that didn’t work, could you please try reinstalling the latest software? This can be done with Direct Updater, which is bundled with H9 Control on Mac or PC. On Mac you can find it by clicking “Window” -> “Open Eventide Direct Updater” on the menu bar; On PC, you can just search “Direct Updater” in the start menu and you’ll see it.

      Show More...

      OK, so I got the direct updater to work over a USB cable to my Windows laptop. The save presets thing finally failed and let me do the update without saving presets, which I didn’t need to do anyway. After the firmware reload, everything appears to be working as expected, including MY presets! WooHoo!

      Show Less...
    • #155593
      bohan
      Moderator
      Eventide Staff
      axman53 wrote:

      OK, so I got the direct updater to work over a USB cable to my Windows laptop. The save presets thing finally failed and let me do the update without saving presets, which I didn't need to do anyway. After the firmware reload, everything appears to be working as expected, including MY presets! WooHoo!

      Sorry for the confusion. Let me know if you have more questions anytime. Thanks.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.