i cannot download the 5.5 driver & program

Home Forums Products Rackmount i cannot download the 5.5 driver & program

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #107989
      pete-panic
      Member

      hello! i don't know why i cannot download those two softwares… i urgently need to install them to use the eventide h8000fw as an interface tomorrow… please help!

      will it be ashx files again? how to deal with them (the manual which i could download has that exotic format)?

    • #122392
      Doug Wellington
      Member

      Is your Harmonizer registered with Eventide?  If it's not registered, the downloads aren't available…

    • #122394
      pete-panic
      Member

      yeah it is registered… i remember having updated to v5.3 in the past, it should work normally. but the file transfer stops at '0 kb'… does the link work when you click it? thx for your reply…

    • #133583
      timothyhill
      Member

      Just a guess, but it sounds like a problem with your computer, specifically the web browser. ASPX files (I think that's what you meant in your first post) should be read by your browser. Typically, these are translated by the browser into web pages or links to files for download (among other things).

      If possible, you might want to try using a different computer. Also, don't right-click and select "save as" (or the like)… instead, just click the link as normal. If it then prompts you to save an ASPX file, it's definitely a problem with your browser.

      Anyway, just a thought… I could be wrong, but all the manuals I've seen from Eventide are in PDF format, which led me to think the problem's with your computer and not the Eventide site or the files you're trying to download. What you said about the download stopping at 0kb was another clue. Hope this helps…. If not, you might want to contact Eventide support.

    • #133587
      pete-panic
      Member

      tim, you were right!! bags of thanks… pete

    • #133588
      badmelonfarmer
      Participant

      seems to be a problem on the servers, as I see this all the time on the Eventide downloads and on multiple computers and different browsers.

      if you rename the downloaded file from ASPX or whatever to PDF it seems to work for me.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.