I/O Issue on H90 v1.8.5 (Official Eventide Announcement)

Home Forums Products Stompboxes I/O Issue on H90 v1.8.5 (Official Eventide Announcement)

  • This topic has 5 replies, 4 voices, and was last updated 4 weeks ago by wedelich
    Eventide Staff
    .
Viewing 4 reply threads
  • Author
    Posts
    • #181101
      wedelich
      Moderator
      Eventide Staff

      We’ve recently been made aware of an I/O issue on the 1.8.5 release. Main symptom is the H90 is sometimes dropping output signals. We found the source of the problem, and have a fix in the pipeline. We’ve already made that fix available to the customers who’ve contacted support with this issue. Upon successful confirmation of the fix, we plan to make a public maintenance release this Friday 4/19. If your unit has the issue on 1.8.5, and you want to help with the confirmation, please contact support@eventide.com. Otherwise, if you haven’t updated yet to 1.8.5, we advise waiting for this maintenance release on Friday.

    • #181120
      brockstar
      Participant

      Thanks for everything! :]

    • #181137
      tbskoglund
      Moderator
      Eventide Staff

      H90 Release 1.8.6 is now available, users can update to this version using H90 Control. Thanks for your patience.

    • #181243
      LinkCCR23
      Participant

      Please help not working

    • #181246
      brockstar
      Participant

      Please help not working

       

      Did you update to the new 1.8.6? It fixed the issue.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.