I want the reverb tail to carry over when I disengage the Blackhole pedal

Home Forums Products Stompboxes I want the reverb tail to carry over when I disengage the Blackhole pedal

  • This topic has 1 reply, 2 voices, and was last updated 1 week, 2 days ago by joecozzi
    Eventide Staff
    .
Viewing 1 reply thread
  • Author
    Posts
    • #164936
      peteycorn
      Participant

      Hi.  I’m brand new to the forums, and I have only had my Blackhole pedal for a little over 12 hours.  I love it, but I would love it enormously more if the reverb tail carried over after I disengage the pedal.  I have a Boss RE-2 Space Echo that has a small dedicated switch on the back labeled “Carry Over” that allows for this feature to be turned on or off as desired.  Is there something in the software that will allow me to set that up?  I haven’t tried to update the pedal software because it seems to be working alright so far.  I’ve read that some pedals need to be updated to fix a bug.

      Thanks

      Petey

    • #164938
      joecozzi
      Moderator
      Eventide Staff

      Hi Peteycorn,

      If you enter System Settings by powering up the pedal with the active ftsw and page button pressed, the active LED button switches between the different bypass modes. Check this out this video at 10:52: https://m.youtube.com/watch?v=0xcWsiw3Wqc&list=PLhT2MsSeKiDxicpl2QOj2oLnX21tzwK4Y&index=9

Viewing 1 reply thread
  • You must be logged in to reply to this topic.