INPUT Level on H9

Home Forums Products Stompboxes INPUT Level on H9

Tagged: 

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #113370
      sam68
      Member

      If i follow a instructional video i can adjust only output level, holding a ACTIVE switch causes menu jumping to : active,preset name and output level…

      No INPUT LEVEL menu point !

      What i’m doing wrong?

      Thanks in advance

    • #143015
      nickrose
      Moderator
      Eventide Staff

      Sorry – this got moved to the UTILS menu on system mode in the latest version. See the latest online UM for info.

      The video you mention presumably refers to the older software.

    • #143017
      sam68
      Member

      Hi nickrose !

      thank you for the raply,do you know what this can be ?

      with both footswitches i’m entering the tuner menu but the LED ring around the big knob don’t light and the cent values are not displayed…

      thanks

      • #143021
        nickrose
        Moderator
        Eventide Staff
        sam68 wrote:

        with both footswitches i'm entering the tuner menu but the LED ring around the big knob don't light and the cent values are not displayed…

        This probably means that it is not seeing any signal. Check your connections, and be careful of PRE/POST.

         

    • #143022
      sam68
      Member

      I read now a new manual and i see that the art of displaying tuner values has changed but,anyway,i have no lightning ring around and nothing happens when i play the string,strange..hm

Viewing 3 reply threads
  • You must be logged in to reply to this topic.