iPad app is pairing but not connecting

Home Forums Products Stompboxes iPad app is pairing but not connecting

Viewing 7 reply threads
  • Author
    Posts
    • #183135
      surfacenoises
      Participant

      H90 Control Version 1.7.6

      iOS 17.5

      The H90 connects to my Mac over USB  just fine and certainly connects to my iPad using the instructions provided by Eventide. but it won’t connect to the iPad no matter how many time i press the connect button. it also doesnt show up as a device port. I had forgotten and reconnect the bluetooth as per the instructions half a dozen times now and keep coming to the same dead end. any ideas?

       

      thanks

      IMG_9076

    • #183157
      tbskoglund
      Moderator
      Eventide Staff

      Sorry for the issues you are having.

      Can you please let me know more specifically what is happening? At what step from the list do you have issues? https://cdn.eventideaudio.com/manuals/h90/1.7.5/content/system-menu/bluetooth.html#ipad-connection

      Can you also let me know what iPad you have and what iPadOS it is running?

    • #183215
      surfacenoises
      Participant

      thanks for getting back to me.

      I get to Step 5, where the H90 will suggest that it is paired with my iPad after I successfully put in the passkey. but it doesn’t seem to want to connect to the H90 on the iPad end. It will think about it before coming up as “Not Connected” over and over again, and nothing has ever shown up when i try to select a port.

      I have an iPad Pro (2021, 2nd Gen) running PadOS 17.5.1

    • #183216
      tbskoglund
      Moderator
      Eventide Staff

      Thanks for the info.

      On the H90, does it display your iPad as a host in the Bluetooth menu?

      Just to confirm, have you tried forgetting on both the H90 and the iPad? You need to forget the iPad from the H90 Bluetooth menu, and forget the H90 from the iPad’s Bluetooth settings.

      Do you have any other Bluetooth devices active in the area?

    • #183217
      surfacenoises
      Participant

      the H90 does display that it is connected to the iPad. So it would seem that the problem is either with the app or the iPad.

      and yes, multiple rounds of forgetting and re-pairing! do you have any other back end fixes that are worth trying?

    • #183218
      tbskoglund
      Moderator
      Eventide Staff

      Can you try following the instructions for connecting via Bluetooth to your Mac or an iPhone? You should forget the host on the H90 before you try pairing with a new device.

      Do you have any other Bluetooth devices active in the area such as a wireless Bluetooth adapter?

    • #183235
      surfacenoises
      Participant

      I did connect it with my iphone using the Kory BLE app. although I have no reason to use that and just downloaded it to try. but that seemed to work. it also connected to my mac just fine.

      I tried that too, I switched off other bluetooth devices, went to a different room, and it still seemed to do the very same thing.

      are there any advanced setting in the H90 Control app that I could futz with to try and get anything like a different result?

    • #183239
      tbskoglund
      Moderator
      Eventide Staff

      No, there are no additional Bluetooth settings.

      Can you try using the Korg BLE app to pair the H90 to the iPad and see if that works?

      It would also help if you connect the H90 to your Macbook via USB, click the burger icon in the top left corner and select “Save Logs”, and send that log file to support@eventide.com.

      We can troubleshoot this further there. Thanks for your patience.

       

Viewing 7 reply threads
  • You must be logged in to reply to this topic.