Looper follows Midi Clock, but doesn’t respond to midi Play/Stop

Home Forums Products Stompboxes Looper follows Midi Clock, but doesn’t respond to midi Play/Stop

  • This topic has 3 replies, 2 voices, and was last updated 2 weeks, 4 days ago by tbskoglund
    Eventide Staff
    .
Viewing 3 reply threads
  • Author
    Posts
    • #166913
      frankie138
      Participant

      When synced to midi clock the H90 will follow the tempo, but doesn’t play or stop with midi play stop messages like the H9 does.

      Is there a setting I may be missing, or does the H90 looper behave differently with regard to midi play/stop messages than the H9?

      Thank you.

    • #166914
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      The Looper should be responding to MIDI Start/Stop. Can you be more specific with your setup and what device you are using to send the MIDI Start/Stop messages to the H90?

    • #166916
      frankie138
      Participant

      Thanks for the reply!

      My mistake, I got this working.

      I thought that midi clock receive on the H90 was on as the Clock Source was set to Midi Din, but I neglected to also set the Tempo Source to Midi Clock.

      Once I change that setting Start/Stop work as expected.

    • #166918
      tbskoglund
      Moderator
      Eventide Staff

      Glad to hear you got it working!

Viewing 3 reply threads
  • You must be logged in to reply to this topic.