Micropitch; sounds when activated, no sound otherwise

Home Forums Products Stompboxes Micropitch; sounds when activated, no sound otherwise

  • This topic has 5 replies, 3 voices, and was last updated 1 year ago by TeleCarlos.
Viewing 5 reply threads
  • Author
    Posts
    • #160859
      TeleCarlos
      Participant

      Got my pedal, plugged the power, into my JC40 in stereo.

      I get the effected sound when active, but when I step on the “active” footswitch, to bypass, no sound comes out.

      The back switches are in “mono” and “guitar”. Same thing when I flip the switch to “stereo”, no sound when bypassed.

      Any ideas? I can take a video with my phone if necessary.

      I guess I could do a Factory reset and see what happens. I just don’t have the cables easily accessible.

      Is my pedal still under warranty?

       

    • #160860
      nickrose
      Moderator
      Eventide Staff

      Do you have KILLDRY set to on ? That would give the behavior you describe.

       

    • #160861
      joecozzi
      Moderator
      Eventide Staff

      That definitely sounds odd. My first inclination is to check whether the pedal is in kill-dry mode. Go into the System Settings and make sure it’s not in one of the three kill-dry modes. Please report back and we’ll try something else.

    • #160863
      TeleCarlos
      Participant

      So, I will try to do the system check and disable the kill dry mode if that’s whats going on. I’m guessing I should select the “buffer” mode, for just regular pedal operation. I’m going guitar>pedals> JC40.

    • #160864
      joecozzi
      Moderator
      Eventide Staff

      Buffer works well. If you want your delay trails to continue when you bypass, use DSP+FX. That’s what I keep my Eventide pedals on.

    • #160869
      TeleCarlos
      Participant

      It worked!

      Went to system mode, put it on buffer and all is well!

       

      Will try the DSP+FX also, sounds like its what I would want!

       

      Now on to saving some presets! Thanks!

Viewing 5 reply threads
  • You must be logged in to reply to this topic.