MIDI mappings problem

Home Forums Products Stompboxes MIDI mappings problem

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #111617
      Mcdookus
      Member

      I run to H9s on my board. Midi mappings was working great. on some presets, i used midi mappings to bypass one h9 When I only needed to run one h9. I have now changed my presets about but I can't get midi mappings to activate the pedal again on the presets that I previously Bypassed. It activates again if I get it to load in any other preset but it won't load and activate the same preset that was bypassed. I hope I've explained this situation well enough. Am I doing something wrong. Anyone else have this issue??

    • #125919
      gkellum
      Member

      I'm not sure that I understand. Here's what I'm guessing though that you're saying. You had saved a preset to say position 5 in bypassed state, and then you overwrote that preset with another preset  in an activated state. When you load position 5 via a MIDI program change message, it's still loading the new preset at position 5 in a bypassed state?

    • #125920
      Mcdookus
      Member

      That's it. You got it. 

    • #125921
      gkellum
      Member

      We've been working on setting the correct active/bypass state on presets before transferring them over via H9 Control.  (See http://forum.eventide.com/cs/forums/t/9091.aspx)  This should fix the problem you're seeing.  

      In any case for now, if you correct the active/bypass state for the preset and resave it directly on the H9 as described in the H9's Quick Start Guide among other places, that should also fix the problem. Could you give that a try with one or two presets and see if that works?

    • #136654
      Mcdookus
      Member

      Activated the preset using the stompbox foot switch and saved the preset using the presets button on the stompbox as you described and it's all working beautifully again. Thanks for the fix gKellum. Just gotta say, I am so pleased with the h9's. Best effects unit I have ever owned

    • #136655
      gkellum
      Member

      Mcdookus:

      Just gotta say, I am so pleased with the h9's. Best effects unit I have ever owned

      Thanks!  That's good to hear.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.