Mix resets to full dry on MIDI clock start

Home Forums Products Stompboxes Mix resets to full dry on MIDI clock start

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #115859
      SpaceRock74
      Member

      Hi

      I have Time Factor and Space, slaved off a MIDI master. When the clock starts the mix resets to full dry (on both units), and I have to turn the mix knob to re-engage the effect. Is there a setting to change this?

      Thanks

    • #154563
      bohan
      Moderator
      Eventide Staff
      SpaceRock74 wrote:

      Hi

      I have Time Factor and Space, slaved off a MIDI master. When the clock starts the mix resets to full dry (on both units), and I have to turn the mix knob to re-engage the effect. Is there a setting to change this?

      Thanks

      Are you sure you are not sending any MIDI CC messages? You can try turning off the MIDI CC mappings for the Mix knob on both units.

    • #154569
      SpaceRock74
      Member

      Ok, I set MIDI receive channel to OFF in the Timefactory and it now behaves the way I want it to. MIDI clock still works.

      Thank you

    • #154571
      camn
      Participant

      OMG SOMEONE USED A RATIONAL APPROACH TO TROUBLESHOOTING I COULD CRY WITH JOY

    • #154564
      SpaceRock74
      Member
      bohan wrote:

      SpaceRock74 wrote:

      Hi

      I have Time Factor and Space, slaved off a MIDI master. When the clock starts the mix resets to full dry (on both units), and I have to turn the mix knob to re-engage the effect. Is there a setting to change this?

      Thanks

      Are you sure you are not sending any MIDI CC messages? You can try turning off the MIDI CC mappings for the Mix knob on both units.

      Show More...

       

      Thanks for the quick response. The Drumbrute which I use as MIDI clock source has default settings and is sending this on start – 


      53837,112.1625,24:0,,Start,,,
      53837,112.1657,24:0,,Clock,,,
      53838,112.1684,24:0,2,Control change,54,127,
      53838,112.1708,24:0,-,System exclusive,6,,f0 7f 7f 06 02 f7
      53839,112.2245,24:0,10,Note on,42,100,
      53847,112.2271,24:0,,Clock,,,
      53852,112.2295,24:0,10,Note off,42,0,
      53857,112.2321,24:0,,Clock,,,
      53867,112.2346,24:0,,Clock,,,
      53877,112.2891,24:0,,Clock,,,
      53887,112.2918,24:0,,Clock,,,
      53896,112.2943,24:0,,Clock,,,
      53897,112.2969,24:0,2,Control change,54,0,
      53906,112.3533,24:0,,Clock,,,
      53916,112.3559,24:0,,Clock,,,
      53926,112.3584,24:0,,Clock,,,
      53936,112.4123,24:0,,Clock,,,

      I will investigate the meaning of these CC messages.

      Show Less...
    • #154567
      bohan
      Moderator
      Eventide Staff
      SpaceRock74 wrote:

      Thanks for the quick response. The Drumbrute which I use as MIDI clock source has default settings and is sending this on start – 

      53837,112.1625,24:0,,Start,,,
      53837,112.1657,24:0,,Clock,,,
      53838,112.1684,24:0,2,Control change,54,127,
      53838,112.1708,24:0,-,System exclusive,6,,f0 7f 7f 06 02 f7
      53839,112.2245,24:0,10,Note on,42,100,
      53847,112.2271,24:0,,Clock,,,
      53852,112.2295,24:0,10,Note off,42,0,
      53857,112.2321,24:0,,Clock,,,
      53867,112.2346,24:0,,Clock,,,
      53877,112.2891,24:0,,Clock,,,
      53887,112.2918,24:0,,Clock,,,
      Show More...
      53896,112.2943,24:0,,Clock,,,
      53897,112.2969,24:0,2,Control change,54,0,
      53906,112.3533,24:0,,Clock,,,
      53916,112.3559,24:0,,Clock,,,
      53926,112.3584,24:0,,Clock,,,
      53936,112.4123,24:0,,Clock,,,

      I will investigate the meaning of these CC messages.

      Yean, it looks like it triggers some MIDI CC messages that might be mapped to some parameters.

      Show Less...
Viewing 3 reply threads
  • You must be logged in to reply to this topic.