Modfactor noise issues

Home Forums Products Stompboxes Modfactor noise issues

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #105897
      gonzogaz
      Member

      I've just used my Modfactor on a gig this past weekend and got some weird noises that I would describe a a high pitch modulating noise that was present on all the banks and patchs but changed in pitch and modulation rate as i changed patches. If I turn off my Line 6 DL4 the noise stops, but I never had noiske issues the the Line 6 delay until the Modfactor was put in the signal chain. I've tried running in both before and after the delay and the noise is still present. Anyone else having noise issues or compatability issues with this pedal?

    • #117978
      achaput
      Moderator

      Can you describe your setup, including which gear you are using and how things are connected?

      Alan

    • #117979
      gonzogaz
      Member

      I'm using a modded Crybaby>Keeley 4 knob compressor>Timmy O/D>Keeley Javaboost>Lovepedal E6 Distortion > Lovepedal 200lbs Fuzz > Line 6 DL4 >Modfactor> Radial Switchbone > right and left channels on the PS45 patchbay > color and trem channels on a 65 Amps London. All pedals are powered by the PS-45 9 volt outlets with exception to the DL4, Modfactor and the Switchbone which are power by factory power supplies plugged into the three 120V AC, 15A outlets

    • #129140
      achaput
      Moderator

       If you physically move the DL4 away from the ModFactor does the noise lessen?

    • #129144
      gonzogaz
      Member

      when I first plugged it in at home with the mod factor into the DL4 it made all kinds of weird oscillation noise, so I rerouted the DL4 into the Mod Factor and it got much quieter. I am now running both my amp and pedal board though a Furman PF Pro and I have no noise at home. However at the gig with the same setup i got all kinds of weird noises. When I turned off the DL4 the noise went away, but noise was never an issue until the I started running the Modfactor and definately oscilated at the same rate of the patch on the Modfactor…even with the Modfactor bypassed. I did notice that volatge at the gig was a little higher, but still within a normal range.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.