modfactor not recognized

Home Forums Products Stompboxes modfactor not recognized

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #106653
      dgreer
      Member

      Running WinXP (2002) SP3.  Can't get computer to recognize box via USB.  It shows up in the hardware tree as connected (Generic USB Audio, Location 0, ModFactor Pedal) and operating properly, but Eventide software can't find it.  Is there any driver software for the modfactor?  We tried unplugging all other USB devices (except for keyboard and mouse), but still no luck.

    • #119526
      achaput
      Moderator

      Hello,

      Disconnect any other USB devices. Make sure that the USB cable is plugged in at both ends and that the computer is powered up before powering up the Factor pedal.
      If this fails, first try a different USB cable, and if necessary and possible, retry the update with a different computer .

    • #119542
      dgreer
      Member

      Unfortunately, this doesn't help me.  I already read this post on the forum, and I tried disconnecting everything, the computer was on before the pedal, and the cable works fine.  Any other suggestions?

    • #126620
      diegoselma
      Member

      same problem!

    • #137277
      gkellum
      Member

      When you say the "Eventide software can't find it", which Eventide software application are you referring to?  H9 Control and the Eventide Direct Updater for instance have an option to manually connect to a device by selecting it out of the list of connected MIDI devices, and this might work for you.

    • #142531
      GLenn Heald
      Member



      Same problem.  ModFactor connected via usb, shows connected in computer but H9 says “0 Eventide products returned” after searching.  tried everything in forums without success.  Please help.

      • #142536
        gkellum
        Member
        GLenn Heald wrote:



        Same problem.  ModFactor connected via usb, shows connected in computer but H9 says "0 Eventide products returned" after searching.  tried everything in forums without success.  Please help.

        In the H9 Control manual there's a section on trouble shooting USB connections to Windows computers.  Please take a look at that section.  The H9 Control manual is bundled into H9 Control, and can be found under Settings / Help.  But you can also read it online here:  

        https://s3.amazonaws.com/com.eventide.downloads/Product+Manuals/H9ControlManual.pdf

        The relevant section begins on page 12.

         

Viewing 5 reply threads
  • You must be logged in to reply to this topic.