Musicom Lab MkIV & two H9s… Issues…

Home Forums Products Stompboxes Musicom Lab MkIV & two H9s… Issues…

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #112906
      Tevilspek
      Participant

      Hi all,

      So I am relatively new to having H9s. I now have two, after buying a Max and having to have a second. Love the quality!

      I run a Musicom Lab MkIV on my board along with a few gain pedals and two H9s being the only MIDI pedals.

      It has taken me a bit of time – being relatively new to MIDI – to get my head around the quirks of the MkIV vs the H9.

      It was relatively simple with Strymon stuff, but having upgraded to the H9, it’s been a bit of a headache.

      I’ve set the two H9s up as Channel 1 (CC15) and Channel 2 (CC16) and assigned the activate/deactivate to #102 for both in Control.

      The first thing I noticed;

      The preset switches on the MkIV are latched, not momentary I’m guessing.

      So when I cycle the switches for CC15 and CC16, I have to press four times to do a full cycle – active/active/bypass/bypass.

      I need to click once into active to get the H9 to stay on, and have to click twice for bypass for it to stay off….

      Ok, so I’m getting my head around that.

      The tuner deciding to turn on or not when I go into preset 000 is another matter..!

      Show More...

      But I only just got the second H9 today and I can’t get it to change the active/bypass status on the second H9 (Channel 2/CC16) – at all.

      If I cycle through the patches on the MkIV, it changes the presets on both H9 #1 and #2 just fine.

      I got the MIDI clock set up so that tap-tempo changes on both units by tapping H9 #1.

      All good.

      But if I cycle through to the CC15 & 16 switches on the MkIV, CC15 changes the active status of H9 #1, but CC16 does nothing.

      If I change H9 #2 to Channel 1 (the same as H9 #1) it changes active/bypass status just fine along with H9 #1.

      Do I need to set the activate/bypass # to something other than #102 in Control?

      And is it normal to have to cycle through four times to change active/bypass status, let alone knowing if the H9 is going to turn off when you next use the preset?

      The MkIV and the H9 don’t seem like a super close fit. Unless I have some basic settings wrong in either unit, which would be awesome news.

      Anyway, any help getting the CC16 active/bypass switch working would be very much appreciated please!

      Cheers all,

      Scott

      Show Less...
    • #140828
      gkellum
      Participant
      Tevilspek wrote:

      The tuner deciding to turn on or not when I go into preset 000 is another matter..!

      Are you loading the tuner with a MIDI CC or a MIDI program change?  It is possible to load the tuner with a program change in the latest firmware release for the H9, but H9 Control doesn't show you that option.  (We had some internal miscommunication about that feature…)  The next release of H9 Control should show you that option.

      Tevilspek wrote:

      But I only just got the second H9 today and I can't get it to change the active/bypass status on the second H9

      Show More...

      You shouldn't need to do anything special here.  The 2nd H9 needs to be configured to listen to the correct MIDI channel of course and that MIDI CC needs to be mapped to the correct pedal function.  If that's set-up correctly, I'd plugin the MIDI cable into a computer and make sure that the expected MIDI message is actually being sent.  You can use MIDI Monitor on Mac or MIDI Ox on Windows to do this.

      Tevilspek wrote:

      The preset switches on the MkIV are latched, not momentary I'm guessing.

      So when I cycle the switches for CC15 and CC16, I have to press four times to do a full cycle – active/active/bypass/bypass.

      I need to click once into active to get the H9 to stay on, and have to click twice for bypass for it to stay off….

      The H9 triggers its pedal function when the CC value crosses 64. It sounds like when you press the switches on the MkIV pressing once toggles on to 127, pressing again toggles off to 0, pressing again toggles on to 127, and so on.  So, every other press effectively does nothing.  Is that behavior not configurable on the MkIV?  

       

      Show Less...
    • #140839
      Tevilspek
      Participant

      Thanks so much for the reply :).

      Loading the tuner with CC 124 from memory.

      What # is the program change please? Though I’d then have to work out how to do that exactly hah.

      Ok I tried changing the on/off values to higher than 64 and it sure did turn on and off with each click, thank you.

      But the issue then was that even when I saved CC15 and CC16 in the patch as active, when I turned that patch on, the active light quickly flashed on on the H9 then turned off. Even though when double checking CC15/16 for the preset and seeing they were turned on.

      Not sure what’s going on there.. So in the end I just went back to four clicks..

      I realised I’d somehow hit a button and changed CC16 to #103. Changed it back to #102 and it now turns on and off with the MkIV footswitch.

      Starting to get on top of it. It’s seeming really fiddly, but the effects are so out of this world that I’m persevering 🙂

      • #140840
        gkellum
        Participant
        Tevilspek wrote:

        What # is the program change please? Though I'd then have to work out how to do that exactly hah.

        By default it's mapped to program change 124, but you can change this in the program change receive map to whatever you'd like.

        Tevilspek wrote:

        But the issue then was that even when I saved CC15 and CC16 in the patch as active, when I turned that patch on, the active light quickly flashed on on the H9 then turned off. Even though when double checking CC15/16 for the preset and seeing they were turned on.

        Not sure what's going on there.. So in the end I just went back to four clicks..

        Show More...

        Hm… It's hard to say what that might be without knowing what exactly is coming out of the controller.

         
        Show Less...
    • #140871
      st.bede
      Member

      Hi, Tevilspek. I hope you get everything sorted out. Good to see (read) you here. While you are here, check out some of brock’s presets. He just put up some “strings” presets that look interesting.

    • #140908
      Tevilspek
      Participant

      Hey St. :).

      I was trying to find where Brocko put his presets but can’t see it..

      Would you mind linking please mate?

      I’m trying to resist commenting on too many threads as I get 20 emails a day from that Dropbox thread and can’t turn off notifications in the Edit section!! (Keeps asking for a valid email as the email is taken, which is my email that I log in with..)

    • #140960
      st.bede
      Member
Viewing 5 reply threads
  • You must be logged in to reply to this topic.