newbie question

Home Forums Products Plug-Ins newbie question

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #113606
      fatharock
      Member

      How do I find the plugin ? 

      How do I use this product??

      I’m using Reaper 5.2 DAW….

       

      Thanks,

      fatharock

    • #143987
      tlongabaugh
      Moderator
      Eventide Staff

      Hi fatharock-

      Are you on Windows or OSX? If you are on OSX, Reaper should be able to locate the plug-in folder already, on Windows, you'll need to add the following custom location to Reaper's list of VST folders:

      C:Program FilesCommon FilesSteinbergVST2Eventide (for 64-bit)

      C:Program Files (x86)Common FilesSteinbergVST2Eventide (for 32-bit)

      Instructions on how to use the plugin can be found in the manual, at ~/Documents/Eventide/<Plugin Name>/<Plugin Name> User Guide.pdf

      Best,

      Tom

    • #143988
      fatharock
      Member

      Hey Tom,

      First of all, thank you for your prompt reply to my question. 

      My system brieflly is  x64 PC / Windows 7 / 16 Gigs ram.

      I’ve made sure to enter the path exactly as suggested however, Reaper wil not recognize the plug. 

      The installation of the plug went smoothly but my DAW will not find it. When putting the plug into the Reaper 

      plugin folder, it finds it right away. But the caveat is, when using Native Instruments Komplete 10, the H910 plug 

      crashes the NI plugin. When removing H910 from the plugin folder, NI comes back and functions wonderfully. 

      I’ve tried this and several other far fetched ideas out of desperation but to no avail.

      Any further suggestions from  you would be hugely appreciated as I REALLY would like to incorporate the H910 into

      Show More...

      some of my current audio projects. 

      Again, thank you my friend for your invaluable assistance in this regard,

      Sincerely,

      fatharock

      Legacy Videos Arizona

      Show Less...
      • #143995
        tlongabaugh
        Moderator
        Eventide Staff

        Hi fatharock-

        Regarding the path to the H910, make sure that you have the correct 32-bit/64-bit path specified for the version of Reaper you are using (32/64-bit). You could also try a "rescan" of the plug-ins. Of course, it's also fine to put the H910 in the Reaper plug-in folder if you like, providing it's the correct 32 or 64-bit version.

        Could you give me a bit more info into exactly how Komplete crashes? Does this happen when you try and instantiate the H910, or simply if the H910 is in the plug-in folder at all? Does an error message pop up when it crashes? If so, could you post it here? If you open H910, and then Komplete, does Komplete load then?

        Best,

        Tom

    • #144001
      fatharock
      Member

      After downloading Latency Monitor from resplendencey.com, I ran Reaper with Kontakt and H910 and it revealed that I’m critically short on resources (E.G. hard drive absolutely full plus a couple of CPU settings).

      So, at this point, I’m going to get a much larger SSD and see if that doesn’t fix my problem. I think that this is the solution, I’ll see.

      Thank you again for your help !

      Yours,
      fatharock

    • #144015
      tlongabaugh
      Moderator
      Eventide Staff

      Sure thing, I hope that solves your issue!

      Best,

      Tom

Viewing 4 reply threads
  • You must be logged in to reply to this topic.