No Bluetooth paired light?

Home Forums Products Stompboxes No Bluetooth paired light?

Tagged: 

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #113933
      Goodvibes
      Member

      I have a new H9 max and I was having problems getting it paired up to my iMac via Bluetooth. I finally got it paired and updated the H9 software and reset to factory default settings, however, the Bluetooth paired blue LED does not come on even though it is indeed paired. All of the LEDs appear to work on the test when first powering up. Any suggestions for me? I absolutely must have the Bluetooth option. Even though it seems to be working without the light I’m concerned that it might be a potential problem. Thanks, Keith

    • #145383
      gkellum
      Member
      Goodvibes wrote:
      I have a new H9 max and I was having problems getting it paired up to my iMac via Bluetooth. I finally got it paired and updated the H9 software and reset to factory default settings, however, the Bluetooth paired blue LED does not come on even though it is indeed paired.

      The blue LED light doesn't light up when the H9 connects via Bluetooth on Mac or Windows.  That was a design mistake on our part.  When the H9 was first released, we only supported connecting via Bluetooth to iOS devices, and that blue LED was wired up in a way so that it would only light up when connecting to iOS devices via Bluetooth.

    • #145390
      Goodvibes
      Member

      Thanks again. I figured it was not a real problem but just wanted to be sure.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.