Not sure if I have an update “problem” or not (Snow Leopard)

Home Forums Products Stompboxes Not sure if I have an update “problem” or not (Snow Leopard)

  • This topic is empty.
Viewing 3 reply threads
  • Author
    • #107436

      I downloaded the newest Update Utility software, put my factors individually into "update" mode and fired it up.  The update utility software had no problem identifying my units and went through the entire process flawlessly… Until the very end.  

      As it was finishing the install it said "device relocation attempt failure #1"… then "#2"…. etc…etc…ad nausium (I say this just because I did let it get up to the 200's, leaving the room and coming back to it, twice just seeing how far it would go) . 

      So, as prompted I started the whole process again…. three times with the Pitchfactor…. three times with the Modfactor and always with the exact same result.

      What I noticed though.. is that,as the update software was attempting to "relocate" my factors at the end of the installation process, the factors themselves were behaving like the download and install was finished and they were back in a normal operation mode. The utility menu on the factors themselves are stating current software as v3 and every time I start up  the Update Utility Software and it finds the device plugged into the USB port it shows them as currently having V3 software. 

      At this point, I have both of them back through the effects loop and they both seem to be operating completely fine. 

      I guess my question though is; do I effectually *have* the update and all is well… or is there still something missing from the process that could cause them to go all Mr. Hyde on me, crawl out of my rack and kill my pets in the middle of the night?

    • #121111
      Eventide Staff

      Your update is fine – you have it. We've recently seen this behavior on a Mac Pro Quad running OS X 10.5.8 but we don't have a fix as yet. The problem appears to be with a handshake after the update completes so it won't cause any problem with your Factors.

    • #121113

      Awesome!!!  Thanks for responding so quickly.

    • #132266


      just for information: I had the same problem with the Modfactor (+ Windows 7 64 Bit), but not with the Timefactor.

      I tried it twice without success, but the update itself seems to be working and the MF is running fine on V3, even if the Software says otherwise.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.