Omnipressor noise (analog)

Home Forums Products Plug-Ins Omnipressor noise (analog)

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #116602
      flazberry
      Member

      Hello,

      I bought the omnipressor plugin yesterday and it sounds absolutely great.

      Still, I can’t get rid off the analog white noize. Is there a way to activate/desactivate the analog? Or another solution so the white noize disappear?

      For example, on several vocal tracks it’s a nightmare as several white noizes together sound very very loud and mess up with the whole mix.

      Thank you!

    • #158350
      tbskoglund
      Moderator
      Eventide Staff

      Hi, 

      Could you share a screenshot of your Omnipressor settings? 

      The plug-in itself shouldn't be be adding any noise, but it could be amplifying the noise in your signal if you have a vocal recording with a high noise floor. 

      Could you try setting Gain Limit to 0dB so that Omnipressor is only attenuating and see if that's an improvement? 

    • #158360
      flazberry
      Member
      tbskoglund wrote:

      Hi, 

      Could you share a screenshot of your Omnipressor settings? 

      The plug-in itself shouldn’t be be adding any noise, but it could be amplifying the noise in your signal if you have a vocal recording with a high noise floor. 

      Could you try setting Gain Limit to 0dB so that Omnipressor is only attenuating and see if that’s an improvement? 

       

      Hello,

      Show More...

       

      Thank you very much for your quick reply.

       

      So I checked the whole fx chain with an EQ and it was a CLA VOCALS plugin that was creating this analog noize; Omnipressor only amplified that noise.

      Thank your for your help and for your amazing product 🙂

       

      Best,

       

      Arthur

       

      Show Less...
Viewing 1 reply thread
  • You must be logged in to reply to this topic.