Orville DSP B disappeard

Home Forums Products Rackmount Orville DSP B disappeard

  • This topic is empty.
Viewing 6 reply threads
  • Author
    • #116067

      Hello Orville Support
      Request for a support ticket.
      The Orville device has a serious problem.
      DSP B is gone.
      The button DSP A/B has no function, the display does not change.
      Analog In/Out 1 and 2 works fine with the effect programm selected.
      Analog In/Out 3and 4 no work at all.
      Sampling frequencies available are 44,1 kHz and 48kHz only.
      88,2 kHz and 96 kHz are not available as options to choose in the configurations menu.
      The bypass button works, but in the display no bypass menu shows.
      The unit was not in use for long time, now with testing the nightmare comes up.
      I can only test analog routing at moment, there is no digital equipment available in the room.
      When powering up, the display always shows the message : new Rom found, do you wish to format ? yes / no
      I also did the reinitialize procedure by holding key 8 during power-up.
      Thank you very much for any help.
      kind regards, Walter

    • #155641
      Eventide Staff

      Hi – first you should try changing the battery. This will need a techy person to open the unit (with power disconnected) and change the battery for a BR or CR2330.

      If that fails, you will have to get it serviced.

      To contact support, use support@eventide.com


    • #155668

      Wow ! What a miracle !
      The battery exchange has worked a lot.
      Most of the issues are gone.
      Both DSP works fine now.
      Only the damplingfrequencies 88,2 kHz and 96 kHz are not available in the settings menu.
      Only 44,1 kHz and 48 kHz are availabe.
      Is this normal ?
      Is external digital signal required for having access to 96 kHz ?
      Thank you very much for help !
      The hint with the battery was great!
      I had no idea that such devices would have an internal battery.
      It took a few startup sequencies to get all the issues sorted out.
      Wonderhealing !

    • #155761
      Eventide Staff

      Glad you are making progress !

      Not all presets will run at higher sample rates. If you have one of these loaded, it will not let you select a high rate.

      To confirm, load the "Thru" preset, and try again.


    • #155765

      Thank you very much !
      I was very optimistic but no success. Any preset and also the preset THRU have the issue.
      Input clock is AES/EBU, 48, 44,1
      nothing else to select.
      I also did load the THRU preset on both DSP at the same time.

      May you have another trick ?
      Reinitializing already tested.
      kind regards and big Thanks

    • #155852
      Eventide Staff

      Make sure that "high speed" is enabled on the "clock" SETUP page. See UM for more info on "high speed".



    • #155950

      Thank you very very much !
      Your help solved all problems and not a single issue is detectable now !
      The highspeed Enable was off !

Viewing 6 reply threads
  • You must be logged in to reply to this topic.