Pitchfactor Bricked When Updating…

Home Forums Products Stompboxes Pitchfactor Bricked When Updating…

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #113754
      Metatarsals
      Member

      Hello folks, newbie here (only to the forum, Eventide user some time)

      I’ve had my Pitchfactor for around 3 years now and I’ve never had problems uploading new updates in the past. I’ve just come to update and I think the PF has bricked it.

      For clarity, I’ve tried the update on both my iMac and Macbook Pro, with decent USB and Midi cables, via both the H9 Control Centre and the Direct Uploader – having followed all of the steps outlined to the letter.

      This is a wee bit of a problem as I am supposed to be recording over the next few weeks – I have tried all the hints and tips I’ve found in other threads and support pafges but it’s doing bugger all. 

       

      The uploader erases the existing patches/info and then I get the ‘BAD !!!’ error and nothing. powering up just says ‘Update’ and holding the encoder and centre switch has no effect on this upon powering up.

      Any help would be appreciated – I’m at a bit of a loss as to how to resolve this on my own.

       

      Much appreciated and stuff,

      Show More...

      Luke

      Show Less...
    • #144606
      nickrose
      Moderator
      Eventide Staff

      Please send an email to support@eventide.com marked for my attention, giving your details, and also a FULL description of what you DO and what you SEE during the upgrade process (try it again).

       

    • #144607
      Metatarsals
      Member

      Hi Nick, 

       

      I jumped the gun a little so you may have an email already with about half that information having happened across another thread- I’ll fire another over now with screen shots and whatnot. 

       

      Thank you for the super fast reply!

Viewing 2 reply threads
  • You must be logged in to reply to this topic.