Pitchfactor Harpeggiator’s output significantly louder than direct signal?

Home Forums Products Stompboxes Pitchfactor Harpeggiator’s output significantly louder than direct signal?

  • This topic is empty.
Viewing 13 reply threads
  • Author
    Posts
    • #106833
      tomasgunn
      Member

      Hi,

      I've got all three factor pedals and I've got them all in my amp's loop (particle smasher by http://www.pweamplification.com/ – awesome amps btw). The PF comes right before the TF and for some presets that involve the Harpeggiator, the TF's input will start peaking like there's no tomorrow.

      I realize that I can just lower the send in my loop to avoid the peaks (and that's what I do) but the problem is really that some of my presets with the harpeggiator (the wetter ones) tend to be significantly louder than my regular direct signal.  I've gotten used to jumping right on the volume pedal after switching to those presets but it would be good to be able to control the level somehow.

      Is there perhaps some other workaround?

      Thanks,
      Tommi 

    • #119979
      mrfunk81
      Member

      Yes, same problem, also with particular settings of OCTAVER.

      Marco 

    • #119984
      davydgarcya
      Member

      the same here. Seems like the pitchfactor is needing an update but there´s no news about it at all

    • #131184
      blowback
      Member

      Yup,the harpeggiater is practically useless do to its louder output level than the other presets,ditto on some of the octaver presets as well

    • #131187
      caveman
      Participant

      I gave up on the harpeggiator as well..  maybe there can be a harpeggiator level somewhere in the system menu. I'd even give up the 2nd voice to have a volume control right on the knobs.

    • #131188
      tomasgunn
      Member

      The harpeggiator is one of the reasons why I got the PF in the first place and it's an important part of several songs we're recording on our forthcoming album, so I'd really like this to be fixed 🙂

      Time to contact support I guess.

    • #131189
      Reckedtrek
      Member

      I don't have the PF, but was wondering if some type of limiter placed after the PF would help, at least until eventide addresses the issue? The limiter won't effect your sound up to the threshold point, but everything louder than the threshold point gets clamped down regarding volume. Depending on just how much the increased volume is would determine if the limiting action is noticable and if so, by how much.  Just a thought.

    • #138829
      spaceJam
      Member

      I know this is a very old thread, but the issue is still there.

      Any chance this can be fixed?

      Has the the Harpeggiator algorithm in the H9 the same issue?

      Thanks!

    • #138831
      gkellum
      Member

      spaceJam:

      Has the the Harpeggiator algorithm in the H9 the same issue?

      I've never heard of the Harpeggiator in the H9 having this problem, but even if it did, every preset has a preset output.  If you find a particular Harpeggiator preset to be too loud, you can always adjust its preset output gain.

    • #138832
      caveman
      Participant

      This was solved a long time ago for me when preset volume levels were added. 

    • #138833
      spaceJam
      Member

      I can't find that option on my Pitchfactor.

      Is that something available for the H9 only?

    • #138835
      caveman
      Participant
    • #138845
      spaceJam
      Member

      Thank you!

      I read the manual at least a few times and I couldn't find anything like that. Of course the manual is not up do date…

    • #151760
      digitalzombie
      Member

      Sorry to revive an old thread but I’m wondering if this has ever been properly addressed by Eventide. My Pitchfactor’s firmware is up to date, input/output set to guitar, simple mono setup, and the Harpeggiator certainly gives a significant volume boost. Even with all settings at zero, with the pitch mix in any setting. I undertand I can set the output level per preset to compensate, but while this is a workaraound this isn’t really a fix. Do I just have a broken unit?

Viewing 13 reply threads
  • You must be logged in to reply to this topic.