PitchFactor = Two Problems + Questions

Home Forums Products Stompboxes PitchFactor = Two Problems + Questions

  • This topic has 5 replies, 2 voices, and was last updated 2 weeks, 5 days ago by joecozzi
    Eventide Staff
    .
Viewing 4 reply threads
  • Author
    Posts
    • #164100
      MusacchioMusic
      Participant

      Hello !

      I recently brought a Pitch factor with I notice a few problems… is making some Glitches/littles cracks sounds most in the hi frequency’s with is annoying for record or just for playing, most of those weird noises happened in -MicroPitch-H910/H949-Pitchflex-octaver- in the others effects it seem to be “okay”. But the things is I also try to upgrade the pedal (hoping this could fix the problem) but I can’t connect it properly to the software, at the first time when I connect it shows me the serial number and everything looks fine but when I put the pedal into upgrade mode the software doesn’t recognize which hardware I am connecting and in the serial number shows me invalid….

      I also try to open the settings mode in the pedal but I couldn’t either … when I hold the encoder and the right Switch at the screen shows me “CLEAR S” and when I release the buttons just start the pedal normally… so I can’t see the serial number from the pedal.

      The thing is I am 75% sure it could be a software problem, because the pedal works and everything looks normal except this upgrade issue.

      I get it used and the last owner don’t no anything about it…

      the question is: IS something with register the pedal to my name with interference with the upgrade im trying to do? someone have this weird issue. I really want to use this in good working conditions 🙁 any help will be really appreciate .

      thanks everybody !

    • #164101
      joecozzi
      Moderator
      Eventide Staff

      Hello MusacchioMusic, what software are you using to conduct the update? I recommend trying the Eventide Device Manager https://www.eventideaudio.com/downloads/?product=Eventide+Device+Manager+%28EDM%29

      The latest version of the PitchFactor firmware is 5.2.0(6)

      I also try to open the settings mode in the pedal but I couldn’t either … when I hold the encoder and the right Switch at the screen shows me “CLEAR S” and when I release the buttons just start the pedal normally… so I can’t see the serial number from the pedal.

      This is unusual. This should only happen if you power up the pedal while holding those two buttons. If you hold the right footswitch and the encoder for two seconds while the pedal is already on, you should be able to enter System Settings.

      the question is: IS something with register the pedal to my name with interference with the upgrade im trying to do? someone have this weird issue.

      No, for this line, it shouldn’t matter who the pedal is registered to in order to enter System settings.

      • #164102
        MusacchioMusic
        Participant

        Alright ! I figure out  I was doing something wrong … and finely I enter the setting ( I thought was wile turning on I should hold the encoder and the right foot switch …. ( dumb I am :S )

        and it shows me perfectly fine the serial number of the pedal so this is good because I guess is not a hardware issue.

        but when I open eventide device manager at the firs time shows me I have the 2.3.0[3] version. but then saids me I need to start th pedal in upgrade mode. when I do that and re open the Eventide Device Manager again for upgrade it shows me the same window saying is not recognize with device I have and in the serial number said -INVALID-.

        I also installed the H9 app and docent recognize the pedal either …

        the thing is how can I do for upgrade it becouse I think this will solve the problem…

        thank you so much for the reply !!

    • #164103
      joecozzi
      Moderator
      Eventide Staff

      when I open eventide device manager at the firs time shows me I have the 2.3.0[3] version. but then saids me I need to start th pedal in upgrade mode. when I do that and re open the Eventide Device Manager again for upgrade it shows me the same window saying is not recognize with device I have and in the serial number said -INVALID-.

      You should be able to select INVALID from the list and click OK. It should take you to the page where you can see available updates. Please report back if that’s not the case.

    • #164104
      MusacchioMusic
      Participant

      I finally upgrade it !!! thanks a lot for that !

      but still make those “crankie” noises even when te pedal is connected but not active… in some presets fails more than other … ill show you a picture of a spectrum to see if you might have an idea what it can be. in the pic you’ll see a bump more in the hi frecuencys

       

    • #164105
      joecozzi
      Moderator
      Eventide Staff

      That definitely does not sound like normal operation. The PitchFactor should be blowing your mind right now. I think at this point, it would be better to consult with support@eventide.com. They will be able to troubleshoot the issue and determine if in fact there is a hardware problem. If so, they could repair it at a cost. They will know. You may reference this thread in your email to them.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.