PLEASE HELP with Timefactor Update!

Home Forums Products Stompboxes PLEASE HELP with Timefactor Update!

  • This topic is empty.
Viewing 11 reply threads
  • Author
    Posts
    • #105471
      Porkchop Xpress
      Member

       
       

                  I just bought an Eventide Timefactor
      stompbox (serial # TF-01438) and I am trying to update to the newest version
      and I cannot get the update utility to recognize the Timefactor.  I have a Sony Vaio laptop running XP and it
      has two fully functioning 2.0 USB ports. 
      When I plug the Timefactor in it says that my hardware is ready to use
      then it disappears and the update utility tells me that ?No Eventide MIDI
      devices are detected?.  I have tried
      uninstalling the drivers, reinitiating the Timefactor, unplugging and trying in
      different sockets, restarting my computer, etc? 
      In the Sound Device manager the Timefactor shows as fully functioning
      and enabled and in Location; 0.  All devices
      associated (i.e. USB, Line In, MIDI) are enabled.
       Please Help!  I?m out of ideas.

       

      Thank you,

      Porks 

    • #117189
      drooney
      Member

      Hi Porks,

      I received the email you sent to support@eventide.com. I will be following up with you in regards to your situation.

    • #117191
      Porkchop Xpress
      Member

      Awesome drooney!  I can't wait to get this pedal updated.  I honestly cannot imagine it sounding better than it does right now.  Thanks for the reply.  I'll be looking for your email.

      -Porks 

    • #128285
      Porkchop Xpress
      Member

       I replied to your email.  Update still not working.

    • #128290
      drooney
      Member

      Hi,

      I replied to your email earlier this morning. Thank you for providing your information. I have escalated your issue and you should be receiving additional instructions shortly, if not already.

      Best of luck!

    • #128316
      Porkchop Xpress
      Member

      Thanks for the reply. I returned an email to Alan Chaput but I haven't heard back with any further action.

      Thanks

    • #117222
      mmiller
      Member

      I am having the same issues with my update. (SN TF 01052)
      Has there been any progess?

      Thanks,
      Mike

    • #117230
      mfrank14
      Participant

      Try another computer. 

      I had this problem too.  In fact I went throught the process of having Sweetwater ship me a replacement (recomended by Eventide).  When I tried the replacement, I got the same error and knew it was the PC and not the TF.  So, I sent the replacement back and took my TF to work with me.  I did the update on my computer there with no problems.

       Hope this helps.

    • #128326
      mmiller
      Member

      Thanks mfrank. I will try it on my work computer.
      mike

    • #133631
      videocat23
      Member

      i can get this to work on a laptop running vista, but not on my desktop running XP.  So it would appear the TF is okay (sn 06846).  it shows up in the XP devices menu as a USB audio device at location 0.  

      In the update utility it says no midi input devices available and does not detect the TF.  I've done some searches on here but haven't had luck with any solutions.  Any ideas to help would be appreciated.

      Thanks

    • #133632
      videocat23
      Member

      Porkchop, 

      Did you ever get your "no midi input devices" issue resolved?  I'm having the same issue and can't seem to find a fix.

    • #133634
      nickrose
      Moderator
      Eventide Staff

      Make sure you have the latest version of the Updater. Disconnect all other USB devices. Try a different cable, and if that fails, different computer. Make sure you are using the power supply that came with the unit.

      If all else fails, support@eventide.com

Viewing 11 reply threads
  • You must be logged in to reply to this topic.