Problem installing Black Hole with Logic

Home Forums Products Plug-Ins Problem installing Black Hole with Logic

  • This topic has 2 replies, 2 voices, and was last updated 7 months ago by tbskoglund
    Eventide Staff
    .
Viewing 2 reply threads
  • Author
    Posts
    • #160893
      Kotchounian
      Participant

      I bought and installed today Black Hole ver. 3.8.11 onto Logic 10.7.1 .

      Using MacBook M1.

      Unfortunately upon opening Logic, now I get this message “You are using incompatible Audio Units.”

      Dear Logic Pro user,
      you have 1 Audio Unit(s) enabled which did not pass the Apple AU validation. This may cause problems and can even crash Logic Pro or lead to data loss! Please check with the manufacturer(s) for updated versions. We recommend disabling these plug-ins in the Plug-In Manager.

      Going into the Logic plug in manager says ” Black Hole (no midi) could not be opened“.

      What is happening ? howto solve the problem ?

      Thanks !

       

    • #160894
      Kotchounian
      Participant

      Follow up: looks like problem is solved.

      In Logic plugin manager window I selected the item not validated (Black Hole).

      Then I did a reset & rescan, on the selected Black Hole line, which in turn resulted this time in Black Hole plugin being fully validated.

      And no error message anymore upon opening Logic.

      🙂

       

    • #160937
      tbskoglund
      Moderator
      Eventide Staff

      Glad to hear that your issue has been resolved!

Viewing 2 reply threads
  • You must be logged in to reply to this topic.