Problem updating Time Factor

Home Forums Products Stompboxes Problem updating Time Factor

  • This topic is empty.
Viewing 1 reply thread
  • Author
    • #107429

      I tried to update my TIme Factor for a while last night and had to give up, it just wouldn't work. I launch the Eventide update utility and it opens up and searches for and see's my TIme Factor just fine. When I go to download the new V3 Beta and enter my user name (Ed Drake) and password then I get a message saying "Unable to login. Can only use letters or numbers in username and password. Please try again or if continue having difficulty please contact" I've tried this from 2 different Mac computers one running Leopard and the other running Snow Leopard. I had to change my password before I tried to update anyway because I had forgotten it and it does only contain letters and numbers so I'm not sure why I'm getting the message about my password.

      I contacted Eventide support but haven't heard anything yet,

      Any suggestions?

    • #121098
      Eventide Staff

      Sorry Ed – a space is neither a letter or a number. You know what you have to do.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.