Problem with Update Time Factor

Home Forums Products Stompboxes Problem with Update Time Factor

  • This topic is empty.
Viewing 4 reply threads
  • Author
    • #107107

      Hi, I just bought the Time Factor, I created the 'account at Eventide and registered the product, after I downloaded the program Eventide Update Utility to update my foot that is in version 2.0.
      I connected the TF via USB to the PC (which see) and connected the outlet of 'feeder holding the center button, so as to turn the UPDATE written as a textbook display but when I start Eventide Update utility after a while appears the words:

      No Eventide MIDI Devices Could Be located.
      Attach your devices, and press "Refresh" button to proceed.

      I already tried:
      change the USB cable
      change door 'entry for the device in question (I tried them all)
      disconnected all peripherals except the existing keyboard
      disable firewall and antivirus

      Nothing gives me always the same problem.

      If any of you happened the same thing I know how 's solved, thanks, Mario

      Forgive my English, I used the google translator!

    • #120463
      Eventide Staff

      Look at READ
      THIS – Problems with Update Utility

      Make sure MIDIclock out is off, amd that all other USB devices are disconnected.

    • #120464

      Thanks for the reply, Nickrose, I read about Tread, which confirms to me that the problem is not only mine, however I already tried all ways: Antivirus and Firewall disabled Disconnect all other USB devices (the mouse is not connected via USB!) Checking the serial number from System Mode Set out Midi Clock Off Also changed PC Without all possible upgrades including Service Pack 3 for Windows XP No problem persists! If someone had my same problem help me please, thanks Mario

    • #131934

      Hi Mario,

      I also encountered the same problem.

      The issue is resolved?


    • #131935

      Hi leizi,

      yes the problem is resolved, or better resolved itself after you format the pc, I tried again and everything worked fine, but do not ask me why!!Tongue Tied
Viewing 4 reply threads
  • You must be logged in to reply to this topic.