Problems Updating PitchFactor OS

Home Forums Products Stompboxes Problems Updating PitchFactor OS

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #106303
      jcshirke
      Member

      I have been updating the OS for all of my Stompboxes this evening. TF and MF had no problems at all, but I am getting an error message when I try to update PF. The exact message I am getting is: Failed to Update device PF (my serial #). Please reboot your device and try updating again.

      However, when I reboot I still get the same message.

      I am using a Mac, OS 10.5.5, Eventide Update Utility for Mac, and my PF OS is the original one that was released when the pedal first came out–2.2.0. I have not updated it at all yet. I have tried to update to the current OS (2.2.1) and then also to the Beta 2.3.0. Neither updates worked for me.

      Help?

      Thanks,

      Jeff

    • #118778
      jcshirke
      Member

      Problem solved. Maybe this info. will help someone else:

      If you own an original PF, apparently you have to put the unit into update mode manually before doing any updates. Hold down the middle switch while powering the unit on. Then perform the OS update as usual.

      Jeff

    • #118779
      reidlowe
      Member

      I've ttried that as well, only without success.  I have tried running the update utility on Mac as well as PC (XPSP3) and neither one sees the pedals.  I bought all three pedals just 90 days ago, so I'm assuming they're pretty current, but they did require the middle button power on to update trick, so that's got me a bit confused.  My rig is fairly extensive (HD1 Quad core, tons of outboard gear) so I'm no novice to updating hardware, any pointers or gotchas that might not have been articulated would be appreciated.

      Thanks

      Reid

    • #118780
      caveman
      Participant

      I had the same problem with the updater not recognizing the pedals.  It was a device conflict.

      Within the Eventide Update utility, there is a menu item showing "list of devices".  If there is anything on that list that is not an eventide pedal, turn that device off and restart the update utility.   In my case, the list of digidesign hardware was causing the pedals not to be recognized.  I turned all the hardware off, restarted the utility, and they were recognized instantly.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.