Rose Pedal, High pitched noise

Home Forums Products Stompboxes Rose Pedal, High pitched noise

Tagged: 

  • This topic has 8 replies, 3 voices, and was last updated 1 year ago by Keoki.
Viewing 7 reply threads
  • Author
    Posts
    • #161140
      DannyJoe
      Participant

      I am looking for the source of the high pitch sound coming from the rose, I am adding a link to a video showing the issue, set up is: Guitar straight to the rose and the amp input, running in the stereo effect loop provided by Orange Rocker 32, Eventide H9, Strymon Big Sky, the noise happens regardless of where the rose is positioned, fx loop or in front of the amp.

       

      https://app.box.com/s/5cx4tx1xqxgl1b2v33xinhbgpsxftud6

    • #161141
      joecozzi
      Moderator
      Eventide Staff

      Does the noise manifest when you disconnect the USB cable from Rose?

    • #161142
      DannyJoe
      Participant

      (edited original reply)

      It is still there,

      I really appreciate your quick response, I like to understand why, additionally I do a lot of recordings and find it usefull to edit the pedal while I am working, how do I avoid the issue allowing me to edit “live”

      Thanks!

    • #161143
      joecozzi
      Moderator
      Eventide Staff

      Having the USB cable connected to the pedal is causing a ground loop in your system. The only way to prevent this from happening is somehow isolating the pedal from computer, which is not an easy thing to do. You can try to use a USB isolator though I have not tried one myself. It’s best to just only connect the pedal when you need to use EDM.

    • #161144
      joecozzi
      Moderator
      Eventide Staff

      If the noise is still there, then I recommend contacting support@eventide.com and sending them the same video. They can take you through some further steps to diagnose the problem. They’ll probably ask you to backup your presets, reinstall the firmware, and conduct a factory reset.You can try that now, but if that doesn’t fix the problem, the unit may need to be serviced, though this is the first time I hear a squeal of this nature.

    • #161145
      DannyJoe
      Participant

      I will try,

      Once I unplugged the USB the noise went away but it came back while unplugged from the USB cable, this issue just started two days ago, I had it going thru the fx loop without any issues while being plugged in, suddenly it started doing it.

    • #161147
      DannyJoe
      Participant

      Looks like it was under-powered, it was connected to the eventide max, now its running isolated and very quiet, Thanks for the help.

      • #161150
        Keoki
        Participant

        amazing what undercurrent can manifest…

    • #161148
      joecozzi
      Moderator
      Eventide Staff

      That’s great information. I appreciate you reporting back. Glad you solved the problem. Enjoy making music!

Viewing 7 reply threads
  • You must be logged in to reply to this topic.