Setting levels on multiple H9s

Home Forums Products Stompboxes Setting levels on multiple H9s

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #113680
      micklisa
      Member

      I have three H9 pedals on my board to take full advantage of the algorithms, but am confused with how to set input and output levels to optimize the signal and tone. I understand setting first pedal’s input to point below clipping but how to set output and other two H9 pedals. I am running these in series through the effects loop of my amp. Any insight is appreciated.

      Thanks!

      Mick

    • #144288
      nickrose
      Moderator
      Eventide Staff

      First approach would be to use the default values.

      Do you have any reason (e.g. noise, distortion) to believe that these are not OK ?

       

      • #144289
        micklisa
        Member
        nickrose wrote:

        First approach would be to use the default values.

        Do you have any reason (e.g. noise, distortion) to believe that these are not OK ?

         

        Hi, yes the second and third H9 pedals have the red clip light showing more often than not. Do I fix this with input gain or output on the H9s? Or both?

    • #144290
      micklisa
      Member

      Clip light is red most of time on second and third H9 pedals. Do I fix this with input gain or output levels on H9 culprits?

    • #144291
      nickrose
      Moderator
      Eventide Staff

      It's not clear that you actually have a problem – if so, let well alone. A few red lights are OK – what does it sound like ?

      Otherwise, I'm guessing you are probably over-driving the chain. The H9 expects a guitar level input – some effects loops give a hot line level, which is too high.

      That said, there are a few things you can do.

      1) If you are overdriving the first input, there is not much we can do (the H9 does not have an input attenuator). You could find a tech to make up a pad with a few 1c resistors.

      2) But, it sound like the first unit might be OK, and it is that later ones that are peaking. In which case, turn down the main output levels. (latest revision required). Or, if the problem only occurs on certain presets, adjust their preset output gain.

    • #144293
      micklisa
      Member

      Thanks, how do you adjust main output volume in latest firmware? This is a global output setting?

      • #144305
        nickrose
        Moderator
        Eventide Staff
        micklisa wrote:
        Thanks, how do you adjust main output volume in latest firmware? This is a global output setting?

        Sorry – I am misinforming you. You can set main output level with a pedal (OUTSWELL) but not manually.

         

    • #144302
      BMW-KTM
      Participant

      Analog or digital, I always set all pedals to unity unless they are being used as a boost.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.